Αναζήτηση συμβατότητας υλισμικού για διανομή kubuntu

hardware-drivers για desktops & laptops

Δημοσίευσηαπό mits.tamp » Πέμ Ιουν 24, 2010 4:34 pm

Γεια χαρά
Που μπορώ να τσεκάρω τη συμβατότητα του hardware του υπολογιστή μου, για την διανομή Kubuntu 10.04 που θέλω να εγκαταστήσω;
Ευχαριστώ
Γνώσεις ⇛ Linux:Χαμηλό┃Προγραμματισμός: Όχι┃Αγγλικά:Καλά
Λειτουργικό ⇛ Kubuntu 10.04 64bit σε PC desktop
Προδιαγραφές ⇛ Μητρική:Asus Rampage Extreme┃Επεξεργαστής: INTEL CORE 2 QUAD Q9650 3Ghz┃Μνήμη:KINGSTON 8GB┃Κάρτα Γραφικών:NVIDIA QUADRO FX580┃Σκληρός δίσκος:Western Digital 150GB Raptor┃Τροφοδοτικό:Thermaltake 700W┃Οθόνη:Eizo LCD 24'' S2433WE.
Άβαταρ μέλους
mits.tamp
babeTUX
babeTUX
 
Δημοσιεύσεις: 35
Εγγραφή: Τετ Νοέμ 18, 2009 8:20 pm

Δημοσίευσηαπό skoliX » Πέμ Ιουν 24, 2010 4:55 pm

Τρεξε ενα live cd.
το κάψιμο είναι επιλογή! ...skoliX
Άβαταρ μέλους
skoliX
babeTUX
babeTUX
 
Δημοσιεύσεις: 29
Εγγραφή: Τρί Απρ 13, 2010 10:55 pm

Δημοσίευσηαπό mixasgr » Πέμ Ιουν 24, 2010 6:28 pm

Ένα είναι αυτό...
skoliX έγραψε:Τρεξε ενα live cd.

(απλά υπάρχει μια πολύ μικρή περίπτωση να μην τα βρει όλα)...

Το άλλο είναι να ψάξεις στον θείο γούγλη και στα ubuntu-forums για το υλικό σου,

και η τρίτη είναι να μας γράψεις εδώ τι σύστημα έχεις, μήπως έχει ίδιο hardware κάποιος και δεν χρειάζεται να ψάχνεις... :mrpc:

Σημαντική διαφορά είναι το αν μιλάμε για desktop ή laptop...
Διανομή: Xubuntu 14.04 - [Launchpad | mixasgr (κ στο Ubuntu-gr)]

Γνώσεις ⇛ Linux: Καλό ┃ Προγραμματισμός: Καλός ┃ Αγγλικά: Καλά
Λειτουργικό ⇛ Xubuntu 14.04 64bit
Υπολογιστής ⇛ E8400 (3GHz,6MB) / 6GB RAM / NVIDIA 9600gt (512MB) / Όχι Wireless / Όχι Buetooth / RealTek ALC883 HD Audio Controller / 19" SXGA
Άβαταρ μέλους
mixasgr
Διαχειριστής
Διαχειριστής
 
Δημοσιεύσεις: 307
Εγγραφή: Κυρ Οκτ 18, 2009 3:49 pm
Τοποθεσία: Θεσσαλονίκη

Δημοσίευσηαπό vagrale13 » Πέμ Ιουν 24, 2010 6:59 pm

Ριξε μια ματια εδω https://wiki.ubuntu.com/HardwareSupport ... nesLaptops
και εδω http://www.linux-laptop.net/ αν προκειτε για laptop
Για desktop δες εδω viewforum.php?f=57

Επισης επελεξε αυτα που θελεις να αγορασεις, ποια μοντελα θα ειναι, και postαρετα και εδω μηπως και το εχει καποιο μελος και σου απαντησει! Thumbup
Desktop 1 : Ubuntu 10.04 LTS Lucid Lynx i386
AMD ATHLON II X2 215 │ 3096Mb │ GeForce 210 512MB │ LG W2243S : 1920 x 1080
Desktop 2 : Ubuntu 11.04 Natty Narwhal i386
AMD Athlon 64 X2 5800+ │ 2048Mb │ nForce 7600 (onboard) | 1024x768
Laptop : Sony Vaio VGN-N11m : Ubuntu 11.10 Oneiric Ocelot i386
Άβαταρ μέλους
vagrale13
juniorTUX
juniorTUX
 
Δημοσιεύσεις: 327
Εγγραφή: Κυρ Σεπ 13, 2009 12:05 am
Τοποθεσία: κάπου εδώ μέσα στο net :P

Δημοσίευσηαπό mits.tamp » Πέμ Ιουν 24, 2010 9:58 pm

Προσπάθησα να τρέξω το live cd αλλά μετά από μερικά λεπτά απενεργοποιούνταν η οθώνη και μετά σταματούσε να διαβάζει και το cd.

Επίσης προσπάθησα να ψάξω στο google αλλά δεν μπόρεσα να βρω κάτι.

Παλιότερα είχα βρει μέσα στο site του ubuntu μια σελίδα που γινόταν η αναζήτηση για hardware. Τώρα δεν μπόρεσα να την ξανά βρω.

Το μηχάνημα που έχω είναι desktop και έχει τα εξης:

1.Motherboard: Asus Socket 775 Rampage Extreme 2GLan Audio Raid

2.CPU: INTEL CORE 2 QUAD CORE Q9650 3.00 GHZ LGA775

3.GPU: PNY NVIDIA QUADRO FX580 512MB PCI-E

4.RAM: KINGSTON KHX2000C9D3T1K2/4GX DDR3 2GB PC16000 2000MHZ

5.Hard disc: Western Digital 150GB VelociRaptor WD1500HLFS SATA II 10000rpm 16MB

9.TV tuner: AverMedia Aver TV Box W9 Plus

Ευχαριστώ
Γνώσεις ⇛ Linux:Χαμηλό┃Προγραμματισμός: Όχι┃Αγγλικά:Καλά
Λειτουργικό ⇛ Kubuntu 10.04 64bit σε PC desktop
Προδιαγραφές ⇛ Μητρική:Asus Rampage Extreme┃Επεξεργαστής: INTEL CORE 2 QUAD Q9650 3Ghz┃Μνήμη:KINGSTON 8GB┃Κάρτα Γραφικών:NVIDIA QUADRO FX580┃Σκληρός δίσκος:Western Digital 150GB Raptor┃Τροφοδοτικό:Thermaltake 700W┃Οθόνη:Eizo LCD 24'' S2433WE.
Άβαταρ μέλους
mits.tamp
babeTUX
babeTUX
 
Δημοσιεύσεις: 35
Εγγραφή: Τετ Νοέμ 18, 2009 8:20 pm

Δημοσίευσηαπό diamond_gr » Πέμ Ιουν 24, 2010 11:38 pm

Οι συσκευές που πιθανό να μην δουλεύουν σε μια τέτοια αναζήτηση είναι:

1. Κάρτα οθόνης
2. USB συσκευή.

Καλό θα ήταν να το ανοίξεις με ενα livecd (αν δεν ανοίγει με το Kubuntu μπορείς να το ανοίξεις με οποιαδήποτε άλλη που θα ανοίξει) και να δώσεις τις εντολές:

Κώδικας: Επιλογή όλων
lsusb


Κώδικας: Επιλογή όλων
lspci -nn


και να μας δώσεις αποτελέσματα μέσα σε κουτάκι

Κώδικας: Επιλογή όλων
[code][/code]


Κάποιος που είναι πιο έμπειρος μπορεί να τσεκάρει λίγο το υλικό σου.
Γνώσεις ⇛ Linux: Την παλεύω ┃ Κτηνιατρικές: Δεν την παλεύω ┃ Αγγλικά: Σκράπας
Προσωπικό blog
Petcouple ζευγάρωσε το ζωάκι σου
Ένα γραμμάριο δράσης αξίζει ένα τόνο θεωρίας
Άβαταρ μέλους
diamond_gr
Απλός Συντονιστής
Απλός Συντονιστής
 
Δημοσιεύσεις: 816
Εγγραφή: Πέμ Μάιος 28, 2009 11:50 pm
Τοποθεσία: Θεσσαλονίκη

Δημοσίευσηαπό vagrale13 » Παρ Ιουν 25, 2010 12:02 am

@mits.tamp
Το πιο πιθανο ειναι να εχει προβλημα το cd που χρησιμοποιεις για την εγκατασταση,
δοκιμασε παλι να κατεβασεις το .iso και κανε την εγγραφη του, οπως λεει εδω https://help.ubuntu.com/community/el/BurningIsoHowto
με την χαμηλοτερη επιλογη ταχυτητας που θα εχεις, και μετα ξαναδοκιμασε να δεις αν ειναι ενταξει!
Παντως με τα στοιχεια που λες, πρεπει να ειναι απολυτα συμβατο με το Linux! Thinking

Επισης καλο ειναι να μας δωσεις τα αποτελεσματα των εντολων που ειπε ο diamond_gr
Desktop 1 : Ubuntu 10.04 LTS Lucid Lynx i386
AMD ATHLON II X2 215 │ 3096Mb │ GeForce 210 512MB │ LG W2243S : 1920 x 1080
Desktop 2 : Ubuntu 11.04 Natty Narwhal i386
AMD Athlon 64 X2 5800+ │ 2048Mb │ nForce 7600 (onboard) | 1024x768
Laptop : Sony Vaio VGN-N11m : Ubuntu 11.10 Oneiric Ocelot i386
Άβαταρ μέλους
vagrale13
juniorTUX
juniorTUX
 
Δημοσιεύσεις: 327
Εγγραφή: Κυρ Σεπ 13, 2009 12:05 am
Τοποθεσία: κάπου εδώ μέσα στο net :P

Δημοσίευσηαπό mits.tamp » Παρ Ιουν 25, 2010 1:19 am

Οι εντολές είναι οι παρακάτω:

Κώδικας: Επιλογή όλων
 Bus 008 Device 002: ID 046d:c50e Logitech, Inc. MX-1000 Cordless Mouse Receiver
Bus 008 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 007 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 006 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 005 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 004 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 003 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 002 Device 005: ID 1737:0077 Linksys
Bus 002 Device 003: ID 046d:09a2 Logitech, Inc. QuickCam Communicate Deluxe/S7500
Bus 002 Device 002: ID 058f:6366 Alcor Micro Corp. Multi Flash Reader
Bus 002 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
Bus 001 Device 002: ID 0bda:0151 Realtek Semiconductor Corp. Mass Storage Device
Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
mits@mits-desktop:~$ lspci -nn
00:00.0 Host bridge [0600]: Intel Corporation 82X38/X48 Express DRAM Controller [8086:29e0] (rev 01)
00:01.0 PCI bridge [0604]: Intel Corporation 82X38/X48 Express Host-Primary PCI Express Bridge [8086:29e1] (rev 01)
00:1a.0 USB Controller [0c03]: Intel Corporation 82801I (ICH9 Family) USB UHCI Controller #4 [8086:2937] (rev 02)
00:1a.1 USB Controller [0c03]: Intel Corporation 82801I (ICH9 Family) USB UHCI Controller #5 [8086:2938] (rev 02)
00:1a.2 USB Controller [0c03]: Intel Corporation 82801I (ICH9 Family) USB UHCI Controller #6 [8086:2939] (rev 02)
00:1a.7 USB Controller [0c03]: Intel Corporation 82801I (ICH9 Family) USB2 EHCI Controller #2 [8086:293c] (rev 02)
00:1b.0 Audio device [0403]: Intel Corporation 82801I (ICH9 Family) HD Audio Controller [8086:293e] (rev 02)
00:1c.0 PCI bridge [0604]: Intel Corporation 82801I (ICH9 Family) PCI Express Port 1 [8086:2940] (rev 02)
00:1c.2 PCI bridge [0604]: Intel Corporation 82801I (ICH9 Family) PCI Express Port 3 [8086:2944] (rev 02)
00:1c.3 PCI bridge [0604]: Intel Corporation 82801I (ICH9 Family) PCI Express Port 4 [8086:2946] (rev 02)
00:1c.4 PCI bridge [0604]: Intel Corporation 82801I (ICH9 Family) PCI Express Port 5 [8086:2948] (rev 02)
00:1d.0 USB Controller [0c03]: Intel Corporation 82801I (ICH9 Family) USB UHCI Controller #1 [8086:2934] (rev 02)
00:1d.1 USB Controller [0c03]: Intel Corporation 82801I (ICH9 Family) USB UHCI Controller #2 [8086:2935] (rev 02)
00:1d.2 USB Controller [0c03]: Intel Corporation 82801I (ICH9 Family) USB UHCI Controller #3 [8086:2936] (rev 02)
00:1d.7 USB Controller [0c03]: Intel Corporation 82801I (ICH9 Family) USB2 EHCI Controller #1 [8086:293a] (rev 02)
00:1e.0 PCI bridge [0604]: Intel Corporation 82801 PCI Bridge [8086:244e] (rev 92)
00:1f.0 ISA bridge [0601]: Intel Corporation 82801IR (ICH9R) LPC Interface Controller [8086:2916] (rev 02)
00:1f.2 IDE interface [0101]: Intel Corporation 82801IR/IO/IH (ICH9R/DO/DH) 4 port SATA IDE Controller [8086:2920] (rev 02)
00:1f.3 SMBus [0c05]: Intel Corporation 82801I (ICH9 Family) SMBus Controller [8086:2930] (rev 02)
00:1f.5 IDE interface [0101]: Intel Corporation 82801I (ICH9 Family) 2 port SATA IDE Controller [8086:2926] (rev 02)
01:00.0 VGA compatible controller [0300]: nVidia Corporation G96 [Quadro FX 580] [10de:0659] (rev a1)
02:00.0 IDE interface [0101]: Marvell Technology Group Ltd. 88SE6121 SATA II Controller [11ab:6121] (rev b1)
03:00.0 Ethernet controller [0200]: Marvell Technology Group Ltd. 88E8056 PCI-E Gigabit Ethernet Controller [11ab:4364] (rev 12)
04:00.0 Ethernet controller [0200]: Marvell Technology Group Ltd. 88E8056 PCI-E Gigabit Ethernet Controller [11ab:4364] (rev 12)
06:03.0 FireWire (IEEE 1394) [0c00]: VIA Technologies, Inc. VT6306/7/8 [Fire II(M)] IEEE 1394 OHCI Controller [1106:3044] (rev c0)
 


Επίσης βρήκα κάποιους οδηγούς για την κάρτα γραφικών στο site της nvidia και νομίζω πως είναι συμβατή.
Γνώσεις ⇛ Linux:Χαμηλό┃Προγραμματισμός: Όχι┃Αγγλικά:Καλά
Λειτουργικό ⇛ Kubuntu 10.04 64bit σε PC desktop
Προδιαγραφές ⇛ Μητρική:Asus Rampage Extreme┃Επεξεργαστής: INTEL CORE 2 QUAD Q9650 3Ghz┃Μνήμη:KINGSTON 8GB┃Κάρτα Γραφικών:NVIDIA QUADRO FX580┃Σκληρός δίσκος:Western Digital 150GB Raptor┃Τροφοδοτικό:Thermaltake 700W┃Οθόνη:Eizo LCD 24'' S2433WE.
Άβαταρ μέλους
mits.tamp
babeTUX
babeTUX
 
Δημοσιεύσεις: 35
Εγγραφή: Τετ Νοέμ 18, 2009 8:20 pm

Δημοσίευσηαπό vagrale13 » Παρ Ιουν 25, 2010 1:40 am

Βασικα.... το προβλημα που αναφερεις παραπανω, λογικα ειναι επειδη ειναι ενεργοποιημενο το screensaver, και κλειδωμα της οθονης,
οποτε ειναι θεμα ρυθμισεων!
Τον οδηγο για την καρτα γραφικων σου, θα τον κανεις εγκατασταση απο τους Οδηγους Υλικου!
Τωρα, με τα υπολοιπα, ισως συναντησεις καποιο προβλημα με τη camera, το οποιο λογικα θα μπορεσουμε να το φτιαξουμε!
Desktop 1 : Ubuntu 10.04 LTS Lucid Lynx i386
AMD ATHLON II X2 215 │ 3096Mb │ GeForce 210 512MB │ LG W2243S : 1920 x 1080
Desktop 2 : Ubuntu 11.04 Natty Narwhal i386
AMD Athlon 64 X2 5800+ │ 2048Mb │ nForce 7600 (onboard) | 1024x768
Laptop : Sony Vaio VGN-N11m : Ubuntu 11.10 Oneiric Ocelot i386
Άβαταρ μέλους
vagrale13
juniorTUX
juniorTUX
 
Δημοσιεύσεις: 327
Εγγραφή: Κυρ Σεπ 13, 2009 12:05 am
Τοποθεσία: κάπου εδώ μέσα στο net :P

Δημοσίευσηαπό mits.tamp » Παρ Ιουν 25, 2010 1:07 pm

Απενεργοποίησα το screensaver και τα υπόλοιπα που είχα για προστασία οθόνης.
Ακολούθησα τις οδηγίες εγγραφής αρχείου iso και "έκαψα" άλλα δυο CD, αλλά πάλι τίποτα :( .
Κάνω boot επιλέγω τη γλώσσα και μετά η οθόνη απενεργοποιείται.
Δεν έχω κάνει ακόμα εγκατάσταση των οδηγών της κάρτας διότι δεν βρήκα πως γίνεται, αλλά θα το βρω πιστεύω.
Αναρωτιέμαι αν δεν είχα κάποιο λειτουργικό, όπως τώρα, πως θα έλυνα το πρόβλημα; :roll:
Γνώσεις ⇛ Linux:Χαμηλό┃Προγραμματισμός: Όχι┃Αγγλικά:Καλά
Λειτουργικό ⇛ Kubuntu 10.04 64bit σε PC desktop
Προδιαγραφές ⇛ Μητρική:Asus Rampage Extreme┃Επεξεργαστής: INTEL CORE 2 QUAD Q9650 3Ghz┃Μνήμη:KINGSTON 8GB┃Κάρτα Γραφικών:NVIDIA QUADRO FX580┃Σκληρός δίσκος:Western Digital 150GB Raptor┃Τροφοδοτικό:Thermaltake 700W┃Οθόνη:Eizo LCD 24'' S2433WE.
Άβαταρ μέλους
mits.tamp
babeTUX
babeTUX
 
Δημοσιεύσεις: 35
Εγγραφή: Τετ Νοέμ 18, 2009 8:20 pm

Δημοσίευσηαπό vagrale13 » Παρ Ιουν 25, 2010 1:39 pm

mits.tamp έγραψε:Απενεργοποίησα το screensaver και τα υπόλοιπα που είχα για προστασία οθόνης.
Ακολούθησα τις οδηγίες εγγραφής αρχείου iso και "έκαψα" άλλα δυο CD, αλλά πάλι τίποτα :( .
Κάνω boot επιλέγω τη γλώσσα και μετά η οθόνη απενεργοποιείται.
Δεν έχω κάνει ακόμα εγκατάσταση των οδηγών της κάρτας διότι δεν βρήκα πως γίνεται, αλλά θα το βρω πιστεύω.
Αναρωτιέμαι αν δεν είχα κάποιο λειτουργικό, όπως τώρα, πως θα έλυνα το πρόβλημα; :roll:

Δοκιμασε με το alternate cd http://www.ubuntu.com/desktop/get-ubunt ... #alternate
και δες αν ειναι ενταξει απο εκει!
Desktop 1 : Ubuntu 10.04 LTS Lucid Lynx i386
AMD ATHLON II X2 215 │ 3096Mb │ GeForce 210 512MB │ LG W2243S : 1920 x 1080
Desktop 2 : Ubuntu 11.04 Natty Narwhal i386
AMD Athlon 64 X2 5800+ │ 2048Mb │ nForce 7600 (onboard) | 1024x768
Laptop : Sony Vaio VGN-N11m : Ubuntu 11.10 Oneiric Ocelot i386
Άβαταρ μέλους
vagrale13
juniorTUX
juniorTUX
 
Δημοσιεύσεις: 327
Εγγραφή: Κυρ Σεπ 13, 2009 12:05 am
Τοποθεσία: κάπου εδώ μέσα στο net :P

Δημοσίευσηαπό diamond_gr » Παρ Ιουν 25, 2010 3:33 pm

Στο alternate, δεν ξέκινά την εγκατάσταση αμέσως;
Αν ναι, τότε προσοχή μην ξεκινίσεις την εγκατάσταση και σφάξεις το σύστημά σου χωρίς backup.
Γνώσεις ⇛ Linux: Την παλεύω ┃ Κτηνιατρικές: Δεν την παλεύω ┃ Αγγλικά: Σκράπας
Προσωπικό blog
Petcouple ζευγάρωσε το ζωάκι σου
Ένα γραμμάριο δράσης αξίζει ένα τόνο θεωρίας
Άβαταρ μέλους
diamond_gr
Απλός Συντονιστής
Απλός Συντονιστής
 
Δημοσιεύσεις: 816
Εγγραφή: Πέμ Μάιος 28, 2009 11:50 pm
Τοποθεσία: Θεσσαλονίκη

Δημοσίευσηαπό mixasgr » Παρ Ιουν 25, 2010 5:55 pm

Βασικά περιμένετε ένα λεπτάκι γιατί το.. ξεφύγατε το θέμα... :shock:

Κατ' αρχάς δεν χρειαζόταν να κάψεις νέα cd και μην κατεβάζεις ακόμα το alternate. Όλα τα ubuntu based live cd έχουν την επιλογή της δοκιμής ακεραιότητας του cd. Θα μπορούσες να επιλέξεις αυτό και να δεις άμεσα ή όχι αν το cd είναι οκ.

Μπορούμε να το πιάσουμε λίγο από την αρχή; Thinking

Κατ' αρχάς βάλε μέσα στον Η/Υ σου το Kubuntu 10.04 Live CD.

* Ποια έκδοση livecd βάζεις στο Η.Υ; 32-bit , 64-bit; Μπορείς να γράψεις το όνομα του iso με το οποίο έγραψες το cd;

Μόλις φορτώσεις πρέπει να βγάλει αυτό ->

1.png


1) Επιλέγεις πχ Ελληνικά και μετά δοκίμασε την ακεραιότητα του CD.
Check disks for defects ή Έλεγχος του...

2.png


Αν τελειώσει ΟΚ ο έλεγχος τότε κανε το απαραίτητο reboot κ είσαι πάλι στην αρχική οθόνη
και προχωράμε στο 2ο στάδιο...


2) Αν πατήσεις "Try Kubuntu without install" ή "Δοκιμή..." κανονικά θα πρέπει να δείξει ότι φορτώνει και μετά από 2-3-10 λεπτά να φορτώσει την επιφάνεια.
Φαντάζομαι ότι εννοείς ότι κάπου εδώ σταματάει και σου βγάζει μαύρη οθόνη;
Το CD και ο δίσκος δείχνουν ότι λειτουργούν;
Τι έξοδο χρησιμοποιείς προς την οθόνη σου RGB, DVI; Λογικά θα έχεις DVI... αλλά μήπως έχεις 2 εξόδους; έχεις δοκιμάσει να αλλάξεις το καλώδιο στην άλλη έξοδο;
Τις εντολές πως κατάφερες να τις τρέξεις... με άλλο live cd;

Με συγχωρείς για τις πολλές ερωτήσεις αλλά κάπου πρέπει να ξεμπερδευτούμε... :mrpc:
Διανομή: Xubuntu 14.04 - [Launchpad | mixasgr (κ στο Ubuntu-gr)]

Γνώσεις ⇛ Linux: Καλό ┃ Προγραμματισμός: Καλός ┃ Αγγλικά: Καλά
Λειτουργικό ⇛ Xubuntu 14.04 64bit
Υπολογιστής ⇛ E8400 (3GHz,6MB) / 6GB RAM / NVIDIA 9600gt (512MB) / Όχι Wireless / Όχι Buetooth / RealTek ALC883 HD Audio Controller / 19" SXGA
Άβαταρ μέλους
mixasgr
Διαχειριστής
Διαχειριστής
 
Δημοσιεύσεις: 307
Εγγραφή: Κυρ Οκτ 18, 2009 3:49 pm
Τοποθεσία: Θεσσαλονίκη

Δημοσίευσηαπό mits.tamp » Παρ Ιουν 25, 2010 7:20 pm

Δεν υπάρχει κανένα πρόβλημα με τις ερωτήσεις :)
Συμφωνώ, να ξεμπερδεύουμαι.
Τελικά το πρόβλημα ήταν με τη σύνδεση της κάρτας με την οθόνη.
Η οθόνη μου έχει δυο συνδέσεις. Μία D-SUB και μία DVI. Το καλώδιο ήταν συνδεδεμένο με την DVI. Σύνδεσα το καλώδιο με τη D-SUB και το πρόβλημα λύθηκε Clapping .
Σ' ευχαριστώ mixasgr.
Τώρα αυτό που μένει είναι να κάνω την εγκατάσταση.
Ερώτηση: Η εγκατάσταση στα Kubuntu 10.04 είναι ίδια με αυτή των Ubuntu 10.04; Διαμέριση δίσκων κλπ;
Η έκδοση που θα εγκαταστήσω είναι 64-bit.
Τις εντολές πως κατάφερες να τις τρέξεις... με άλλο live cd;

Αυτή τη στιγμή είμαι με Ubuntu 10.04 και εδώ έτρεξα και τις εντολές.
Sorry παιδιά αλλά την εγκατάσταση Ubuntu την είχα κάνει με άλλη οθόνη και γι' αυτό δεν είχα αυτό το πρόβλημα.
Γνώσεις ⇛ Linux:Χαμηλό┃Προγραμματισμός: Όχι┃Αγγλικά:Καλά
Λειτουργικό ⇛ Kubuntu 10.04 64bit σε PC desktop
Προδιαγραφές ⇛ Μητρική:Asus Rampage Extreme┃Επεξεργαστής: INTEL CORE 2 QUAD Q9650 3Ghz┃Μνήμη:KINGSTON 8GB┃Κάρτα Γραφικών:NVIDIA QUADRO FX580┃Σκληρός δίσκος:Western Digital 150GB Raptor┃Τροφοδοτικό:Thermaltake 700W┃Οθόνη:Eizo LCD 24'' S2433WE.
Άβαταρ μέλους
mits.tamp
babeTUX
babeTUX
 
Δημοσιεύσεις: 35
Εγγραφή: Τετ Νοέμ 18, 2009 8:20 pm

Δημοσίευσηαπό vagrale13 » Παρ Ιουν 25, 2010 11:11 pm

mits.tamp έγραψε:Αυτή τη στιγμή είμαι με Ubuntu 10.04 και εδώ έτρεξα και τις εντολές.

Μπορεις απλα να κανεις εγκατασταση το περιβαλλον KDE και να μην κανεις νεα εγκατασταση!
Δες εδω viewtopic.php?f=48&t=600
και εδω http://www.psychocats.net/ubuntu/purexfce εχει και τον τροπο, πως να απεγκαταστησεις μετα αν θελεις Gnome ή Kde!
Desktop 1 : Ubuntu 10.04 LTS Lucid Lynx i386
AMD ATHLON II X2 215 │ 3096Mb │ GeForce 210 512MB │ LG W2243S : 1920 x 1080
Desktop 2 : Ubuntu 11.04 Natty Narwhal i386
AMD Athlon 64 X2 5800+ │ 2048Mb │ nForce 7600 (onboard) | 1024x768
Laptop : Sony Vaio VGN-N11m : Ubuntu 11.10 Oneiric Ocelot i386
Άβαταρ μέλους
vagrale13
juniorTUX
juniorTUX
 
Δημοσιεύσεις: 327
Εγγραφή: Κυρ Σεπ 13, 2009 12:05 am
Τοποθεσία: κάπου εδώ μέσα στο net :P

Επόμενο

Επιστροφή στο Σταθεροί & Φορητοί Η/Υ



Μέλη σε σύνδεση

Μέλη σε αυτή την Δ. Συζήτηση : Δεν υπάρχουν εγγεγραμμένα μέλη και 1 επισκέπτης

cron