ΠΡΟΒΛΗΜΑ  Το θέμα επιλύθηκε

Εγκατάσταση, χρήση, διαχείριση κτλ

Δημοσίευσηαπό dtrzG » Κυρ Δεκ 13, 2009 4:39 pm

Γεια και απο μενα.Ειμαι τελειως νιατο στα Linux και ενδιαφερομαι παρα πολυ ωστε να τα μαθω απταιστα (οσο αυτο ειναι εφικτο).Πηγα και γω ο κακομοιρης και εκανα εγκατασταση τα kubuntu 9,10 χωρις να δωσω ιδιαιτερη σημασια στα partitions κι ετσι ειμαι στη δυσαρεστη θεση να μη βλεπω τον υπολοιπο C.Ειναι 500 και τωρα μου δειχνει 260.Τα αλλα τα πηρε ο ανεμος προφανως...Οσο για το dual boot δν μου εμφανισε τπτ.Ευχαριστω για τον χρονο σας.
BOOT UP OR SHUT UP.
Ubuntu 9.10 Karmic Koala i386
CPU:AMD PHENOM II x4 ~3.2G │ VGA:ATI RADEON HD4870 ~1GB ~256bit | RAM:4GB |
Audio:Realtec HD Audio 7.1 │ MONITOR:LG 22" HD TV 1920x1080
Εικόνα
Άβαταρ μέλους
dtrzG
babeTUX
babeTUX
 
Δημοσιεύσεις: 54
Εγγραφή: Παρ Δεκ 11, 2009 2:39 pm
Τοποθεσία: /root

Δημοσίευσηαπό vagrale13 » Κυρ Δεκ 13, 2009 6:18 pm

Γεια σου φιλε μου!!
Αν και δεν πολυκαταλαβα τι εκανες με τα partition ακριβως, :?
ανοιξε το τερματικο απο Εφαρμογες - βοηθηματα - τερματικο
και δωσε το αποτελεσμα της εντολης
Κώδικας: Επιλογή όλων
sudo fdisk -l
Desktop 1 : Ubuntu 10.04 LTS Lucid Lynx i386
AMD ATHLON II X2 215 │ 3096Mb │ GeForce 210 512MB │ LG W2243S : 1920 x 1080
Desktop 2 : Ubuntu 11.04 Natty Narwhal i386
AMD Athlon 64 X2 5800+ │ 2048Mb │ nForce 7600 (onboard) | 1024x768
Laptop : Sony Vaio VGN-N11m : Ubuntu 11.10 Oneiric Ocelot i386
Άβαταρ μέλους
vagrale13
juniorTUX
juniorTUX
 
Δημοσιεύσεις: 327
Εγγραφή: Κυρ Σεπ 13, 2009 12:05 am
Τοποθεσία: κάπου εδώ μέσα στο net :P

Δημοσίευσηαπό dtrzG » Κυρ Δεκ 13, 2009 6:25 pm

Καλησπερα.Να γινω πιο σαφης.Το μονο που φορτωνει ο Η/Υ μου ειναι Μπιλ Γκειτς.Τσεκαρα τον σκληρο και μου δειχνει 263 απο 500 GB.Τα kubuntu δε φορτωνουν παρολο που η εγκατασταση πραγματοποιηθηκε.Νομιζω πως καπου χαθηκαν τα partition που εφτιαξε το kubuntu .
BOOT UP OR SHUT UP.
Ubuntu 9.10 Karmic Koala i386
CPU:AMD PHENOM II x4 ~3.2G │ VGA:ATI RADEON HD4870 ~1GB ~256bit | RAM:4GB |
Audio:Realtec HD Audio 7.1 │ MONITOR:LG 22" HD TV 1920x1080
Εικόνα
Άβαταρ μέλους
dtrzG
babeTUX
babeTUX
 
Δημοσιεύσεις: 54
Εγγραφή: Παρ Δεκ 11, 2009 2:39 pm
Τοποθεσία: /root

Δημοσίευσηαπό vagrale13 » Κυρ Δεκ 13, 2009 6:28 pm

Οχι, δεν ειναι αυτο, απλα απο τα παραθυρα δεν μπορεις να δεις ext3, ext4!! Thumbup
Δοκιμασε να μπεις με το livecd και να μας δωσεις το παραπανω αποτελεσμα.

Επισης πες μας πως εχεις κανει την εγκατασταση, κανονικα ή μεσα απο τα παραθυρα (wubi) ? Thinking
Ο σωστος τροπος εγκαταστασης ειναι αυτος viewtopic.php?f=48&t=174
Desktop 1 : Ubuntu 10.04 LTS Lucid Lynx i386
AMD ATHLON II X2 215 │ 3096Mb │ GeForce 210 512MB │ LG W2243S : 1920 x 1080
Desktop 2 : Ubuntu 11.04 Natty Narwhal i386
AMD Athlon 64 X2 5800+ │ 2048Mb │ nForce 7600 (onboard) | 1024x768
Laptop : Sony Vaio VGN-N11m : Ubuntu 11.10 Oneiric Ocelot i386
Άβαταρ μέλους
vagrale13
juniorTUX
juniorTUX
 
Δημοσιεύσεις: 327
Εγγραφή: Κυρ Σεπ 13, 2009 12:05 am
Τοποθεσία: κάπου εδώ μέσα στο net :P

Δημοσίευσηαπό dtrzG » Κυρ Δεκ 13, 2009 6:35 pm

Αυτη τη φορα δε χρησιμοποιησα wubi.Απο το cd εκανα την εγκατασταση.Το βρηκα τοσο ευκολο που ενθουσιαστηκα και βιαστηκα να ολοκληρωσω τα βηματα . Οκ θα τσεκαρω και απαντω εντος ολιγου .
BOOT UP OR SHUT UP.
Ubuntu 9.10 Karmic Koala i386
CPU:AMD PHENOM II x4 ~3.2G │ VGA:ATI RADEON HD4870 ~1GB ~256bit | RAM:4GB |
Audio:Realtec HD Audio 7.1 │ MONITOR:LG 22" HD TV 1920x1080
Εικόνα
Άβαταρ μέλους
dtrzG
babeTUX
babeTUX
 
Δημοσιεύσεις: 54
Εγγραφή: Παρ Δεκ 11, 2009 2:39 pm
Τοποθεσία: /root

Δημοσίευσηαπό dtrzG » Κυρ Δεκ 13, 2009 6:44 pm

Κώδικας: Επιλογή όλων
 Disk /dev/sda: 500.1 GB, 500107862016 bytes
255 heads, 63 sectors/track, 60801 cylinders
Units = cylinders of 16065 * 512 = 8225280 bytes
Disk identifier: 0x751e215b

   Device Boot      Start         End      Blocks   Id  System
/dev/sda1   *           1       60801   488384001    7  HPFS/NTFS

Disk /dev/sdb: 500.1 GB, 500107862016 bytes
255 heads, 63 sectors/track, 60801 cylinders
Units = cylinders of 16065 * 512 = 8225280 bytes
Disk identifier: 0x0576fc8a

   Device Boot      Start         End      Blocks   Id  System
/dev/sdb1   *           1       34401   276326001    7  HPFS/NTFS
/dev/sdb2           34402       60801   212058000    5  Extended
/dev/sdb5           34402       59725   203414998+  83  Linux
/dev/sdb6           59726       60801     8642938+  82  Linux swap / Solaris

BOOT UP OR SHUT UP.
Ubuntu 9.10 Karmic Koala i386
CPU:AMD PHENOM II x4 ~3.2G │ VGA:ATI RADEON HD4870 ~1GB ~256bit | RAM:4GB |
Audio:Realtec HD Audio 7.1 │ MONITOR:LG 22" HD TV 1920x1080
Εικόνα
Άβαταρ μέλους
dtrzG
babeTUX
babeTUX
 
Δημοσιεύσεις: 54
Εγγραφή: Παρ Δεκ 11, 2009 2:39 pm
Τοποθεσία: /root

Δημοσίευσηαπό vagrale13 » Κυρ Δεκ 13, 2009 7:07 pm

Aυτο που μπορεις να κανεις ειναι, να επαναφερεις τον Grub.
Συμφωνα με αυτο https://wiki.ubuntu.com/Grub2#Recover%2 ... a%20LiveCD
εσυ πρεπει να κανεις αυτο αλλα με το αντιστοιχο δισκο σου /dev/sdb5
δηλαδη να δωσεις μια-μια τις εντολες
Κώδικας: Επιλογή όλων
sudo mount /dev/sdb5 /mnt
sudo mount --bind /dev /mnt/dev
sudo chroot /mnt
update-grub
grub-install /dev/sdb5
grub-install --recheck /dev/sdb5

αν σου επιστρεψει καποιο error μην συνεχισεις postαρετο. :idea:

Μετα πατησε συνδυασμο τον πληκτρων Ctrl+d και δωσε αυτα
Κώδικας: Επιλογή όλων
sudo umount /mnt/dev
sudo umount /mnt

κανεις επανεκκινηση και βλεπεις εαν εχει φτιαξει το προβλημα σου.

Βεβαια απ' οτι βλεπω, δεν εχεις κανει ξεχωριστο partition για το /home σου, γιατι ? Thinking

Καλο ειναι παντα, οταν κανουμε μια επιπλεον εγκατασταση, να κραταμε backup απο ολα τα λειτουργικα που εχουμε σε περιπτωση που κατι παει στραβα, να μην χασουμε τα αρχεια μας!
Desktop 1 : Ubuntu 10.04 LTS Lucid Lynx i386
AMD ATHLON II X2 215 │ 3096Mb │ GeForce 210 512MB │ LG W2243S : 1920 x 1080
Desktop 2 : Ubuntu 11.04 Natty Narwhal i386
AMD Athlon 64 X2 5800+ │ 2048Mb │ nForce 7600 (onboard) | 1024x768
Laptop : Sony Vaio VGN-N11m : Ubuntu 11.10 Oneiric Ocelot i386
Άβαταρ μέλους
vagrale13
juniorTUX
juniorTUX
 
Δημοσιεύσεις: 327
Εγγραφή: Κυρ Σεπ 13, 2009 12:05 am
Τοποθεσία: κάπου εδώ μέσα στο net :P

Δημοσίευσηαπό dtrzG » Κυρ Δεκ 13, 2009 8:16 pm

Να μαι παλι.Εκανα διαγραφη των partition απο Windows.Εκανα εγκατασταση απο την αρχη το kubuntu και παλι δεν δουλευει.Ενω δημιουργησα διαφορετικο partition δεν εγινε κατι.Παλι δε φορτωσε τπτ.Γιατι ??
BOOT UP OR SHUT UP.
Ubuntu 9.10 Karmic Koala i386
CPU:AMD PHENOM II x4 ~3.2G │ VGA:ATI RADEON HD4870 ~1GB ~256bit | RAM:4GB |
Audio:Realtec HD Audio 7.1 │ MONITOR:LG 22" HD TV 1920x1080
Εικόνα
Άβαταρ μέλους
dtrzG
babeTUX
babeTUX
 
Δημοσιεύσεις: 54
Εγγραφή: Παρ Δεκ 11, 2009 2:39 pm
Τοποθεσία: /root

Δημοσίευσηαπό dtrzG » Κυρ Δεκ 13, 2009 9:05 pm

Να μαι παλι.Καταφερα τελικα να φορτωσω το kubuntu με την επιλογη boot from first floppy device ενω φορτωσα το live cd.Ειδα πωσ πρεπει να γινει μια διαδικασια GRUB.Πως μπορω τωρα να κανω το dual boot ?
BOOT UP OR SHUT UP.
Ubuntu 9.10 Karmic Koala i386
CPU:AMD PHENOM II x4 ~3.2G │ VGA:ATI RADEON HD4870 ~1GB ~256bit | RAM:4GB |
Audio:Realtec HD Audio 7.1 │ MONITOR:LG 22" HD TV 1920x1080
Εικόνα
Άβαταρ μέλους
dtrzG
babeTUX
babeTUX
 
Δημοσιεύσεις: 54
Εγγραφή: Παρ Δεκ 11, 2009 2:39 pm
Τοποθεσία: /root

Δημοσίευσηαπό vagrale13 » Κυρ Δεκ 13, 2009 9:48 pm

Κανεις οτι λεει εδω viewtopic.php?f=48&t=174
και μετα δεν εχεις dualboot ?? Thinking
Desktop 1 : Ubuntu 10.04 LTS Lucid Lynx i386
AMD ATHLON II X2 215 │ 3096Mb │ GeForce 210 512MB │ LG W2243S : 1920 x 1080
Desktop 2 : Ubuntu 11.04 Natty Narwhal i386
AMD Athlon 64 X2 5800+ │ 2048Mb │ nForce 7600 (onboard) | 1024x768
Laptop : Sony Vaio VGN-N11m : Ubuntu 11.10 Oneiric Ocelot i386
Άβαταρ μέλους
vagrale13
juniorTUX
juniorTUX
 
Δημοσιεύσεις: 327
Εγγραφή: Κυρ Σεπ 13, 2009 12:05 am
Τοποθεσία: κάπου εδώ μέσα στο net :P

Δημοσίευσηαπό dtrzG » Κυρ Δεκ 13, 2009 10:16 pm

Οχι δε χρησιμοποιησα τη χειροκινητη επιλογη.Το θεμα ειναι πως διορθωνεται τωρα ολο αυτο.Νομιζω πως ειναι διαδικασια GRUB απο το γοογλαρισμα.Αλλα με τοσα που εχω διαβασει τα χω χασει πλεον.
BOOT UP OR SHUT UP.
Ubuntu 9.10 Karmic Koala i386
CPU:AMD PHENOM II x4 ~3.2G │ VGA:ATI RADEON HD4870 ~1GB ~256bit | RAM:4GB |
Audio:Realtec HD Audio 7.1 │ MONITOR:LG 22" HD TV 1920x1080
Εικόνα
Άβαταρ μέλους
dtrzG
babeTUX
babeTUX
 
Δημοσιεύσεις: 54
Εγγραφή: Παρ Δεκ 11, 2009 2:39 pm
Τοποθεσία: /root

Δημοσίευσηαπό vagrale13 » Κυρ Δεκ 13, 2009 10:53 pm

Τωρα με πιο λειτουργικο εισαι?
Με τα παραθυρα εχεις προβλημα ή με το Kubuntu ? Thinking
Desktop 1 : Ubuntu 10.04 LTS Lucid Lynx i386
AMD ATHLON II X2 215 │ 3096Mb │ GeForce 210 512MB │ LG W2243S : 1920 x 1080
Desktop 2 : Ubuntu 11.04 Natty Narwhal i386
AMD Athlon 64 X2 5800+ │ 2048Mb │ nForce 7600 (onboard) | 1024x768
Laptop : Sony Vaio VGN-N11m : Ubuntu 11.10 Oneiric Ocelot i386
Άβαταρ μέλους
vagrale13
juniorTUX
juniorTUX
 
Δημοσιεύσεις: 327
Εγγραφή: Κυρ Σεπ 13, 2009 12:05 am
Τοποθεσία: κάπου εδώ μέσα στο net :P

Δημοσίευσηαπό dtrzG » Δευτ Δεκ 14, 2009 12:40 am

Twra eimai me XP.Zhtw katanohsh gia ta greeklish ka8ws kollhse kai den allazei glwssa :@ ! To 8ema einai pws 8a mou emfanizei thn o8onh epiloghs tou OS pou 8elw na fortwsw.Ta kubuntu mporw na ta anoi3w mono an valw to cd kai epile3w boot from first boot device.Ekei to vriskei to logismiko pou exei kanei egkatastash sta 2 partition pou dhmiourghsa mesw Partition MAgic sta XP.
BOOT UP OR SHUT UP.
Ubuntu 9.10 Karmic Koala i386
CPU:AMD PHENOM II x4 ~3.2G │ VGA:ATI RADEON HD4870 ~1GB ~256bit | RAM:4GB |
Audio:Realtec HD Audio 7.1 │ MONITOR:LG 22" HD TV 1920x1080
Εικόνα
Άβαταρ μέλους
dtrzG
babeTUX
babeTUX
 
Δημοσιεύσεις: 54
Εγγραφή: Παρ Δεκ 11, 2009 2:39 pm
Τοποθεσία: /root

Δημοσίευσηαπό linuxman » Δευτ Δεκ 14, 2009 12:49 am

Εγώ υποθέτω ότι το πρόβλημα είναι εδώ
Κώδικας: Επιλογή όλων
/dev/sdb1   *           1       34401   276326001    7  HPFS/NTFS
που βλέπω ότι και αυτός δίσκος είναι bootable έχει παράθυρα και στους 2 δίσκους , μήπως κάνεις αλλαγή με κάποιο πλήκτρο ποιος δίσκος θα κάνει boot ο πρώτος η ο δεύτερος ?
Επιβεβαίωσε ποιος είναι 1 και ποιος 2 να ξέρουμε ποια είναι σειρά τους .
Οδηγίες προς Νεοεισερχόμενους
LinuxMint 17 qiana 3.13.0-24-generic 64bit (el_GR.UTF-8, X-Cinnamon cinnamon)
Intel Core i3-2310M CPU @ 2.10GHz ‖ RAM 3866 MiB ‖ Dell Inc. 0D7C51 - Dell Inc. Dell System Vostro 3750
Intel 2nd Generation Core Processor Family Integrated Graphics [8086:0116]
wlan0: Intel Centrino Wireless-N 1030 [Rainbow Peak] [8086:008a]
Άβαταρ μέλους
linuxman
Διαχειριστής
Διαχειριστής
 
Δημοσιεύσεις: 912
Εγγραφή: Σάβ Φεβ 28, 2009 2:39 pm
Τοποθεσία: Θεσσαλονίκη

Δημοσίευσηαπό dtrzG » Δευτ Δεκ 14, 2009 1:00 am

Shmeiwse linuxman kai epi ths eukairias mia kalhspera,oti o kwdikas autos alla3e ka8ws ekana alliws thn egkatastash th 2h fora.8a to fortwsw twra na sou to steilw.
BOOT UP OR SHUT UP.
Ubuntu 9.10 Karmic Koala i386
CPU:AMD PHENOM II x4 ~3.2G │ VGA:ATI RADEON HD4870 ~1GB ~256bit | RAM:4GB |
Audio:Realtec HD Audio 7.1 │ MONITOR:LG 22" HD TV 1920x1080
Εικόνα
Άβαταρ μέλους
dtrzG
babeTUX
babeTUX
 
Δημοσιεύσεις: 54
Εγγραφή: Παρ Δεκ 11, 2009 2:39 pm
Τοποθεσία: /root

Επόμενο

Επιστροφή στο Λειτουργικό Σύστημα



Μέλη σε σύνδεση

Μέλη σε αυτή την Δ. Συζήτηση: Δεν υπάρχουν εγγεγραμμένα μέλη και 4 επισκέπτες

cron