Cisco router 877w - TUT#3 - Κεφ1 - Εισαγωγή στην Global Conf

ρύθμιση-εγκατάσταση δικτύων & υπηρεσιών

Δημοσίευσηαπό kotsoskorg » Σάβ Οκτ 10, 2009 3:19 pm

ΠΡΟΛΟΓΟΣ
---------

Ο επόμενος και πιό ισχυρός τύπος χρήστη, είναι ο Global Configuration Mode, ο οποίος είναι υπο-τύπος του "privilege EXEC mode". Όταν είμαιστε στον Global Configuration Mode,

μπορούμε να έχουμε πρόσβαση ακόμη πιό πολλούς υπο-τύπους όπως είναι ο "Interface Configuration mode" , ή ο "VTY configuration mode". Κατα την ρύθμιση του Router μας,

χρησιμοποιούμε εντολές για να αποκλιμακώνουμε τον τύπο privilege που έχουμε, και να ρυθμίζουμε ανάλογα, χρησιμοποιώντας τις κατάλληλες εντολές κάθε φορά.
Θα σας δώσω μια λίστα με τις εντολές του Global Configuration mode για να πάρετε μια ιδέα με τί έχουμε να κάνουμε. Μετά θα αναλύσουμε μερικές εντολές που κρίνω ότι θα μας είναι

απαραίτητες για να συνεχίσουμε, και τελικώς να ξεκινήσουμε να γράφουμε κώδικες για να "ξυπνήσουμε" το router μας.

Παρακάτω σας δίνω την ολική λίστα εντολών του Global Configuration mode:


Κώδικας: Επιλογή όλων

  ΕΝΤΟΛΗ:                     ΤΙ ΚΑΝΕΙ:
  -----------                 ---------
  aaa                         Authentication, Authorization and Accounting.
  access-list                 Add an access list entry
  alias                       Create command alias
  appfw                       Configure the Application Firewall policy
  archive                     Archive the configuration
  arp                         Set a static ARP entry
  ase                         Configure ASE
  async-bootp                 Modify system bootp parameters
  banner                      Define a login banner
  bba-group                   Configure BBA Group
  beep                        Configure BEEP (Blocks Extensible Exchange
                              Protocol)
  bfd                         BFD configuration commands
  boot                        Modify system boot parameters
  bridge                      Bridge Group.
  buffers                     Adjust system buffer pool parameters
  call                        Configure Call parameters
  call-history-mib            Define call history mib parameters
  cdp                         Global CDP configuration subcommands
  chat-script                 Define a modem chat script
  class-map                   Configure Class Map
  clock                       Configure time-of-day clock
  cns                         CNS agents
  config-register             Define the configuration register
  configuration               Configuration access
  connect                     cross-connect two interfaces
  control-plane               Configure control plane services
  crypto                      Encryption module
  default                     Set a command to its defaults
  default-value               Default character-bits values
  define                      interface range macro definition
  dialer                      Dialer commands
  dialer-list                 Create a dialer list entry
  dnsix-dmdp                  Provide DMDP service for DNSIX
  dnsix-nat                   Provide DNSIX service for audit trails
  do                          To run exec commands in config mode
  dot11                       IEEE 802.11 config commands
  dot1x                       IEEE 802.1X Global Configuration Commands
  downward-compatible-config  Generate a configuration compatible with older
                              software
  enable                      Modify enable password parameters
  end                         Exit from configure mode
  eou                         EAPoUDP Global Configuration Commands
  errdisable                  Error disable
 errdisable                  Error disable
  event                       Event related configuration commands
  exception                   Exception handling
  exit                        Exit from configure mode
  file                        Adjust file system parameters
  flow                        Global Flow configuration subcommands
  flow-sampler-map            Flow sampler configuration
  frame-relay                 global frame relay configuration commands
  help                        Description of the interactive help system
  hms                         HMS related config
  hostname                    Set system's network name
  identity                    Identity Configuration Commands
  interface                   Select an interface to configure
  ip                          Global IP configuration subcommands
  iphc-profile                Configure IPHC profile
  key                         Key management
  kron                        Kron interval Facility
  l2tp-class                  l2tp-class configuration
  li-view                     LI View
  line                        Configure a terminal line
  logging                     Modify message logging facilities
  login                       Enable secure login checking
  mac-address-table           Configure the MAC address table
  macro                       Create a command macro
  map-class                   Configure static map class
  memory                      Configure memory management
  memory-size                 Adjust memory size by percentage
  menu                        Define a user-interface menu
  modemcap                    Modem Capabilities database
  monitor                     Monitoring different system events
  netbios                     NETBIOS access control filtering
  netconf                     Configure NETCONF
  no                          Negate a command or set its defaults
  ntp                         Configure NTP
  oam                         Configure global atm oam queue
  parameter-map               parameter map
  parser                      Configure parser
  password                    Configure encryption password (key)
  policy-manager              Policy Manager configuration commands
  policy-map                  Configure Policy Map
  ppp                         PPP global configuration
  priority-list               Build a priority list
  privilege                   Command privilege parameters
  process                     Configure process
  process-max-time            Maximum time for process to run before
                              voluntarily relinquishing processor
  pseudowire-class            Pseudowire-class configuration
  queue-list                  Build a custom queue list
  rbe                         Commands for Routing RFC 1483 Ethernet
                              encapsulated packets
  regexp                      regexp commands
  resource                    Configure Embedded Resource Manager (ERM)
  rmon                        Remote Monitoring
  route-map                   Create route-map or enter route-map command mode
  router                      Enable a routing process
  sampler                     Define a Sampler
  sasl                        Configure SASL
  scheduler                   Scheduler parameters
  scripting                   Configure options for scripting languages
  secure                      Secure image and configuration archival commands
  service                     Modify use of network based services
  shutdown                    Shutdown system elements
  snmp                        Modify non engine SNMP parameters
  snmp-server                 Modify SNMP engine parameters
  sntp                        Configure SNTP
  spanning-tree               Spanning Tree Subsystem
  stacks                      Configure stacks
  standby                     Global HSRP configuration commands
  subscriber                  Subscriber configuration
  subscriber-policy           Subscriber policy
  table-map                   Configure Table Map
  tacacs-server               Modify TACACS query parameters
  template                    Select a template to configure
  tftp-server                 Provide TFTP service for netload requests
  tidp                        Configure TIDP services
  time-range                  Define time range entries
  tms                         TMS related config
  track                       Object tracking configuration commands
  username                    Establish User Name Authentication
  vc-class                    Configure per VC parameters
  vc-group                    Define a Frame Relay VC group
  virtual-template            Virtual Template configuration
  vlan                        VLAN commands
  vpdn                        Virtual Private Dialup Network
  vpdn-group                  VPDN group configuration
  vpdn-template               vpdn-template configuration
  vtp                         Configure global VTP state
  webvpn                      SSL VPN Commands
  wrr-queue                   Configure weighted round-robin xmt queues
  xconnect                    Xconnect config commands
  zone                        FW with zoning
  zone-pair                   Zone pair command




Εικόνα



Μην πανικοβληθεί κανείς απο την πληθώρα. Όλες βέβαια είναι χρήσιμες, αλλά όχι και απαραίτητες για την ρύθμιση του router μας. Υπολογίζω ότι για την πλήρη ρύθμιση θα μας

χρειαστούν μόλις 35-40 εντολές απο τις 132 που περιλαμβάνει αυτός ο τύπος χρήστη. Μέσα στην παραπάνω λίστα βρίσκονται και οι εντολές που μας εισάγουν σε πιο προηγμένα modes

(prompts) αρα είναι ουσιαστικά "κλείδες ασφαλείας" για αποφυγή λαθών, παρά εντολές εισαγωγής παραμέτρων.




Χρησιμοποιώντας τον Global Confoguration Mode
---------------------------------------------

Για να μπούμε στον Global Configuration Mode, χρησιμοποιούμε την εντολή "config t", που σημαίνει configuration terminal (μπορείτε επίσης να γράψετε και αυτό για να μπείτε!). Για

να βγούμε απο τον Global Configuration mode γράφετε "exit" ή απλά στέλνετε ένα συνδιασμό πλήκτρων "Ctrl+z".

π.χ. για είσοδο στο Global Configuration Mode

Κώδικας: Επιλογή όλων
Router# config t    (enter)
Enter configuration commands, one per line. End with CNTL/Z.

Router(config)#



π.χ. για έξοδο απο Global Configuration Mode

Κώδικας: Επιλογή όλων
Router(config)# exit     (enter)
*Sep 15 13:15:27.119 %sys-5-config_I:Configured from console by console

Router#



---------------------------------------------------------------------------------------
ΣΗΜΕΙΩΣΗ: Γνωρίζουμε ότι είμαστε στο Global Configuration mode απο το prompt. Κατα την παραμονή εκεί, το prompt έχει την εξής μορφή:

Router(config)#
---------------------------------------------------------------------------------------


Hostname
--------

Αν παρατηρήσατε, πρίν απο κάθε prompt, βλέπετε την λέξη "Router". Αυτό είναι το τρέχον Hostname. Δεν είναι ψέμματα ότι το router μας απο το εργοστάσιο παραγωγής, έρχεται με αυτό

το hostname για τα router της. Το hostname βοηθάει να αναγνωρίζουμε την συσκευή μέσα στο δίκτυο μας. Σε ένα γραφικό περιβάλλον του linux, πχ στο CentOs 5.x , στο

Συστημα/Διαχείριση/δίκτυο/ θα δείτε το όνομα Router, επειδή αυτό είναι το hostname του. Όπως επίσης και με ένα scanner (nmap) αν σκαναρετε το gateway σας θα δείτε ότι έχει αυτό

το όνομα.
Καταλάβαμε λοιπόν τί ειναι το hostname. Θέλετε να το αλλάξουμε?
Η εντολή που αλλάζει το hostname μας είναι η "hostname" και συντάσεται ώς εξής:

Router(config)# hostname <επιθυμητό όνομα> (enter)


π.χ.

Κώδικας: Επιλογή όλων

Router> enable      (enter)
Router# config t    (enter)
Router(config)# hostname Koinotita_ELLAK    (enter)
Koinotita_ELLAK(config)# exit      (enter)
Koinotita_ELLAK# disable     (enter)
Koinotita_ELLAK>




Βάζοντας κωδικό στο privilege EXEC mode
---------------------------------------

Κάθε mode(prompt) , μπορείτε να το προστατεύετε απο κάθε αδιάκριτο βλέμμα με κωδικό ασφαλείας. Εδώ μας δίνεται η ευκαιρία να δημιουργήσουμε έναν κωδικό για το privilege EXEC

mode, κρυπτογραφημένο. Για να αλλάξουμε κωδικό στο privilege EXEC mode, πρέπει να βρισκόμαστε στο Global Configuration mode(GCM), ένα βήμα δηλαδή μπροστά. Η εντολή είναι η

"enable secret" και την χρησιμοποιούμε ώς εξής:

Koinotita_ELLAK(config)# enable secret <επιθυμητός κωδικός ασφαλείας>

π.χ.

Κώδικας: Επιλογή όλων

Koinotita_ELLAK>enable        (enter)     
Koinotita_ELLAK# config t         (enter)
Koinotita_ELLAK(config)# enable secret konstandinos        (enter)
Koinotita_ELLAK(config)#exit        (enter)
Koinotita_ELLAK#exit
Koinotita_ELLAK>





Εικόνα






Εμφάνιση και αποθήκευση του τρέχων configuration
------------------------------------------------

Όταν το router εκκινεί, κάθε φορά το IOS ψάχνει για ένα εκκινητήριο αρχείο config, το οποίο και φορτώνει στην main memory του router(running configuration).
Για να αντλήσουμε πληροφορίες για την running configuration λοιπόν, χρησιμοποιούμε την εντολή "show run" απο privilege EXEC mode. Να σας ενημερώσω ότι αν βρισκόμαστε στο

prompt του Global Configuration mode, η εντολή αυτή δεν ισχύει, γιατί είναι εντολή του privilege EXEC mode.
Αρα


Κώδικας: Επιλογή όλων
Koinotita_ELLAK# show run           (enter)


Building configuration...

Current configuration : 7879 bytes
!
version 12.4
no service pad
service tcp-keepalives-in
service tcp-keepalives-out
service timestamps debug datetime msec localtime show-timezone
service timestamps log datetime msec localtime show-timezone
service password-encryption
service sequence-numbers
!
hostname Diktio_olo_trela
!
boot-start-marker
boot-end-marker
!
logging buffered 51200
logging console critical
enable secret 5 $1$qDu5$avFXDYSMi1b1YHAwarkig1
!
no aaa new-model
clock timezone PCTime -8
clock summer-time PCTime date Apr 6 2003 2:00 Oct 26 2003 2:00
!
crypto pki trustpoint TP-self-signed-3936387519
 enrollment selfsigned
 subject-name cn=IOS-Self-Signed-Certificate-3936387519
 revocation-check none
 rsakeypair TP-self-signed-3936387519
!
!
crypto pki certificate chain TP-self-signed-3936387519
 certificate self-signed 01
  30820254 308201BD A0030201 02020101 300D0609 2A864886 F70D0101 04050030
  31312F30 2D060355 04031326 494F532D 53656C66 2D536967 6E65642D 43657274
  69666963 6174652D 33393336 33383735 3139301E 170D3039 30393238 30393031
  33335A17 0D323030 31303130 30303030 305A3031 312F302D 06035504 03132649
  4F532D53 656C662D 5369676E 65642D43 65727469 66696361 74652D33 39333633
  38373531 3930819F 300D0609 2A864886 F70D0101 01050003 818D0030 81890281
  8100B5FB C44733DC 16E246DC 2CA05B70 C95794FB 0906A1EF 89B2E6E9 8B6AF3D1
  65770DD3 71BB6C93 18664B86 D5A1547A 75C23FA1 D7E448A1 D88D6A3E 0C8A0926
  FF14F32C 494E6D7B BAC4BA95 3C04D8B0 22942FB5 F45991EE 95E45753 93813F45
  CC12B8D3 DB77C03D BC6173C2 BEC8E30F E9A31CC4 D5BAB034 3E54C551 B1CF6715
  C3D30203 010001A3 7C307A30 0F060355 1D130101 FF040530 030101FF 30270603
  551D1104 20301E82 1C436973 636F2D50 77725F4E 65742E6B 6F74736F 736B6F72
  67322E74 6B301F06 03551D23 04183016 80146C07 1CF330CF 6F9788CE F3B7A63A
  8C3ADA72 7803301D 0603551D 0E041604 146C071C F330CF6F 9788CEF3 B7A63A8C
  3ADA7278 03300D06 092A8648 86F70D01 01040500 03818100 3ABB9EE4 4CE80FB4
  701B38E4 B9138DDC 6290D87A 089B660B 0B441AAE 4B25ADEB B1E702DB 1C7727AC
  1B7CD94F 2042D90F F441C1F1 EE686FD6 46CFDF91 6FC43A1D DB5F6E97 CC334EC9
  DFC11ADC B4447E67 B0CF80B3 C21A4AE7 CA26F1E8 C0944374 D429005C 7DBBE461
  E611FBE8 1288A91C 99B47FEF 5AB6205B 951AC73F CCAE79D1
        quit
dot11 syslog
no ip source-route
ip cef
no ip dhcp use vrf connected
ip dhcp excluded-address 155.218.2.1
!
ip dhcp pool sdm-pool1
   import all
   network 155.218.2.0 255.255.255.0
   default-router 155.218.2.1
!
!
no ip bootp server
ip domain name kotsoskorg.com
ip name-server 94.229.127.2
ip name-server 123.91.120.3
!
!
!
username karxarias privilege 15 secret 5 $9$HZdf$WWf2busXR4dfLAZyc3V0
!
!
archive
 log config
  hidekeys
!
!
ip tcp synwait-time 10
ip ssh time-out 60
ip ssh authentication-retries 2
!
class-map type inspect match-any sdm-cls-insp-traffic
 match protocol cuseeme
 match protocol dns
 match protocol ftp
 match protocol h323
 match protocol https
 match protocol icmp
 match protocol imap
 match protocol pop3
 match protocol netshow
 match protocol shell
 match protocol realmedia
 match protocol rtsp
 match protocol smtp extended
 match protocol sql-net
 match protocol streamworks
 match protocol tftp
 match protocol vdolive
 match protocol tcp
 match protocol udp
class-map type inspect match-all sdm-insp-traffic
 match class-map sdm-cls-insp-traffic
class-map type inspect match-any sdm-cls-icmp-access
 match protocol icmp
 match protocol tcp
 match protocol udp
class-map type inspect match-all sdm-invalid-src
 match access-group 100
class-map type inspect match-all sdm-icmp-access
 match class-map sdm-cls-icmp-access
class-map type inspect match-all sdm-protocol-http
 match protocol http
!
!
policy-map type inspect sdm-permit-icmpreply
 class type inspect sdm-icmp-access
  inspect
 class class-default
  pass
policy-map type inspect sdm-inspect
 class type inspect sdm-invalid-src
  drop log
 class type inspect sdm-insp-traffic
  inspect
 class type inspect sdm-protocol-http
  inspect
 class class-default
policy-map type inspect sdm-permit
 class class-default
!
zone security out-zone
zone security in-zone
zone-pair security sdm-zp-self-out source self destination out-zone
 service-policy type inspect sdm-permit-icmpreply
zone-pair security sdm-zp-out-self source out-zone destination self
 service-policy type inspect sdm-permit
zone-pair security sdm-zp-in-out source in-zone destination out-zone
 service-policy type inspect sdm-inspect
!
!
!
interface ATM0
 no ip address
 no ip redirects
 no ip unreachables
 no ip proxy-arp
 ip route-cache flow
 no atm ilmi-keepalive
 dsl operating-mode auto
!
interface ATM0.1 point-to-point
 description $ES_WAN$$FW_OUTSIDE$
 pvc 8/35
  encapsulation aal5mux ppp dialer
  dialer pool-member 1
 !
!
interface FastEthernet0
!
interface FastEthernet1
!
interface FastEthernet2
!
interface FastEthernet3
!
interface Dot11Radio0
 no ip address
 no ip redirects
 no ip unreachables
 no ip proxy-arp
 ip route-cache flow
 shutdown
 speed basic-1.0 basic-2.0 basic-5.5 6.0 9.0 basic-11.0 12.0 18.0 24.0 36.0 48.0
 54.0
 station-role root
!
interface Vlan1
 description $ETH-SW-LAUNCH$$INTF-INFO-HWIC 4ESW$$ES_LAN$$FW_INSIDE$
 ip address 152.118.10.21 255.255.255.0
 no ip redirects
 no ip unreachables
 no ip proxy-arp
 ip nat inside
 ip virtual-reassembly
 zone-member security in-zone
 ip route-cache flow
 ip tcp adjust-mss 1452
!
interface Dialer0
 description $FW_OUTSIDE$
 ip address 113.192.17.3 255.255.255.248
 no ip redirects
 no ip unreachables
 no ip proxy-arp
 ip nat outside
 ip virtual-reassembly
 zone-member security out-zone
 encapsulation ppp
 ip route-cache flow
 dialer pool 1
 dialer-group 1
 no cdp enable
 ppp authentication chap pap callin
 ppp chap hostname kotsoskorg.ath.forthnet.gr@forthnet.gr
 ppp chap password 7 040F53545D72156E29
 ppp pap sent-username kotsoskorg.ath.forthnet.gr@forthnet.gr password 7 01475E5
609585F2F01
!
ip forward-protocol nd
ip route 0.0.0.0 0.0.0.0 Dialer0
!
ip http server
ip http access-class 23
ip http authentication local
ip http secure-server
ip http timeout-policy idle 60 life 86400 requests 10000
ip nat inside source list 1 interface Dialer0 overload
!
ip access-list standard VTY-ACL
 permit 192.168.1.0 0.0.0.255
!
logging trap debugging
access-list 1 remark INSIDE_IF=Vlan1
access-list 1 remark SDM_ACL Category=2
access-list 1 permit 192.168.1.0 0.0.0.255
access-list 100 remark SDM_ACL Category=128
access-list 100 permit ip host 255.255.255.255 any
access-list 100 permit ip 127.0.0.0 0.255.255.255 any
access-list 100 permit ip 193.92.77.0 0.0.0.255 any
dialer-list 1 protocol ip permit
no cdp run
!
!
!
control-plane
!
banner exec ^C
% Password expiration warning.
-----------------------------------------------------------------------

Cisco Router and Security Device Manager (SDM) is installed on this device and
it provides the default username "cisco" for  one-time use. If you have already

used the username "cisco" to login to the router and your IOS image supports the

"one-time" user option, then this username has already expired. You will not be

able to login to the router with this username after you exit this session.

It is strongly suggested that you create a new username with a privilege level
of 15 using the following command.

username <myuser> privilege 15 secret 0 <mypassword>

Replace <myuser> and <mypassword> with the username and password you want to
use.

-----------------------------------------------------------------------
^C
banner login ^CAuthorized access only!
 Disconnect IMMEDIATELY if you are not an authorized user!^C
!
line con 0
 login local
 no modem enable
 transport output telnet
line aux 0
 login local
 transport output telnet
line vty 0 4
 access-class VTY-ACL in
 privilege level 15
 password 7 1354gdgdfg5F01hfj9713C
 login
 transport input telnet ssh
!
scheduler max-task-time 5000
scheduler allocate 4000 1000
scheduler interval 500
end


Koinotita_ELLAK#




Θα εμφανιστούν πληροφορίες του ΤΡΕΧΟΝ (running) configuration του router μας. Αυτό σημαίνει ότι, ακόμη και να μήν τις έχουμε αποθηκεύσει, τυχόν αλλαγές που κάναμε στο

configuration, θα εμφανιστούν εδώ. Ωστόσο, μετά την επανεκκίνηση θα χαθούν, και το router μας θα ξαναφορτώσει τις ρυθμίσεις απο το αρχείο configuration που έχει αποθηκευμένο

στον δίσκο του. Αυτό το αρχείο είναι πάντα ένα και υπάρχει σε 2 εκδόσεις μέσα στο router της Cisco: η μια είναι αυτό που τρέχει στην εκκίνηση, το οποίο μπορούμε να το

παραλλάσουμε όπως θέλουμε εμείς, και η άλλη είναι η εργοστασιακή ρύθμιση(default) οπου όταν θελήσουμε να κάνουμε γενικό reset, το router σβηνει το δικό μας και φορτώνει αυτό,

σώζοντας παράλληλα και ένα αντίγραφο του στην θέση του δικού μας.

Αντίθετα για να αντλήσουμε πληροφορίες απο το αποθυκευμένο αρχείο configuration χρησιμοποιούμε την εντολή "show start".





Αποθηκευση όλων των αλλαγών
---------------------------

Έστω ότι κάνουμε αλλαγές, όπως το hostname, το ρολόι του router(clock), κάποιους κωδικούς ασφαλείας ή και αργότερα πιό εξειδικευμένα πράγματα. Ναι μεν, οι αλλαγές ισχύουν απο

την πληκτρολόγηση τους, πρέπει όμως να τις σώσουμε, γιατί μετά την επανεκκίνηση του router μας , θα χαθούν τα πάντα και θα επανέλθει στην αρχική του κατάσταση.

Η εντολή που σώζει τα ΠΑΝΤΑ, είναι η "copy run start".
Χτίζει ένα νέο αρχείο *.cfg με τις τρέχουσες ρυθμίσεις(run), και το αντιγράφει(copy) στην θέση του παλιού που βρίσκετα μέσα στον δίσκο flash του router μας.

π.χ.

Κώδικας: Επιλογή όλων
Koinotita_ELLAK# copy run start      (enter)
Destination filename [startup-config]?           (εδώ πατάτε απλά enter)
Building configuration...
[OK]

Koinotita_ELLAK#




Εδώ τελειώνει και το σημερινό tutorial. Μελετήστε το καλά, γιατί σε λίγες μέρες έρχεται και το άλλο, και πλέον θα βυθιστούμε σε βαθύτερα νερά κώδικα για ρυθμίσεις NAT, FIREWALL,

DSL και WAN. Επίσης στην πορεία θα ανακαλύψουμε ένα πρωτοποριακό τρόπο της Cisco να μήν μπορεί κανείς εκτός τοπικού δικτύου να hostarει στο rοuter μας, ακόμη και να γνωρίζει τον κωδικό μας. Το περίφημο ACL, που αποτρέπει την κλοπή δεδομένων ακόμη και με ξεκλείδωτο router!!!!


Εικόνα
Τελευταία επεξεργασία από kotsoskorg και Σάβ Οκτ 10, 2009 11:27 pm, έχει επεξεργασθεί 2 φορά/ες συνολικά
http://www.WebDeveloping.grhttp://kotsoskorg2.blogspot.com/
Γνώσεις ⇛ Linux: Μέτριο ┃ Προγραμματισμός: Ναί ┃ Αγγλικά: Καλά
Λειτουργικό ⇛ PC-BSD 7.1.1 σε Amilo Pi1536, PC-BSD 7.1 σε C2D 3.16, PC-BSD 7.1.1 σε Srvr Tyan 771+2*Xeon E5420 2.50Ghz
RAM 2GB, 4Gb, 8Gb │ X1400 mobility, Ati 3650, Ati 3650 │ HD Aud │ TFT 15.4" , TFT 19", TFT 19"
Άβαταρ μέλους
kotsoskorg
babeTUX
babeTUX
 
Δημοσιεύσεις: 97
Εγγραφή: Τρί Ιουν 02, 2009 11:24 am
Τοποθεσία: Καβάλα

Δημοσίευσηαπό linuxman » Σάβ Οκτ 10, 2009 10:14 pm

Μετά από αυτά θέλω και ένα Cisco Router να κάνω τα πειράματα μου :lol: :lol: :lol:
Που θα τον βρω όμως :mrgreen:
Οδηγίες προς Νεοεισερχόμενους
LinuxMint 17 qiana 3.13.0-24-generic 64bit (el_GR.UTF-8, X-Cinnamon cinnamon)
Intel Core i3-2310M CPU @ 2.10GHz ‖ RAM 3866 MiB ‖ Dell Inc. 0D7C51 - Dell Inc. Dell System Vostro 3750
Intel 2nd Generation Core Processor Family Integrated Graphics [8086:0116]
wlan0: Intel Centrino Wireless-N 1030 [Rainbow Peak] [8086:008a]
Άβαταρ μέλους
linuxman
Διαχειριστής
Διαχειριστής
 
Δημοσιεύσεις: 912
Εγγραφή: Σάβ Φεβ 28, 2009 2:39 pm
Τοποθεσία: Θεσσαλονίκη

Δημοσίευσηαπό g00fy » Τρί Μαρ 23, 2010 9:48 am

Υπάρχει emulator που φορτώνει το IOS, σου δίνει interfaces και ξεκινάς να "παίζεις"... ;)
Άβαταρ μέλους
g00fy
babeTUX
babeTUX
 
Δημοσιεύσεις: 12
Εγγραφή: Παρ Δεκ 11, 2009 2:26 pm


Επιστροφή στο Δικτύωση / Δίκτυα



Μέλη σε σύνδεση

Μέλη σε αυτή την Δ. Συζήτηση : Δεν υπάρχουν εγγεγραμμένα μέλη και 1 επισκέπτης

cron