Πρόβλημα με μπαταρία

Ότι αφορά το openSUSE

Συντονιστής: diamond_gr

Δημοσίευσηαπό asimakhs » Τετ Μαρ 30, 2011 7:29 pm

Τι μπορεί να σημαίνει αυτό??

Έχω το laptop συνδεδεμένο στην πρίζα να λειτουργεί κανονικά αλλά χωρίς την μπαταρία!!
Με το που κουμπώνω την μπαταρία, μου λέει ότι αρχίζει και εκφορτίζεται.

Τι μπορεί να συμβαίνει και πως μπορούμε να το επιλύσουμε, εκτός της αναγκαστικής αγοράς καινούργιας μπαταρίας!!!
Γνώσεις ⇛ Linux: Μέτριο ┃ Προγραμματισμός: Όχι ┃ Αγγλικά: Καλά
Λειτουργικό: OpenSUSE 11.3 σε LG R510-L AP11HS
Προδιαγραφές ⇛ T1700 @ 1.83GHz │ Μνήμη RAM 2GB │ Mobile Intel GM45 Express Chipset i915 │ Ralink RT2860 │ Broadcom Bluetooth USB │ Intel 82801l (ICH9) HD Audio Controller │ TFT 15,4'
asimakhs
babeTUX
babeTUX
 
Δημοσιεύσεις: 4
Εγγραφή: Παρ Δεκ 03, 2010 1:08 pm

Δημοσίευσηαπό diamond_gr » Δευτ Ιουν 13, 2011 1:46 pm

Μάλλον θέμα μπαταρίας όπως είπες.

Πάντως ρίξε μια ματιά σε αυτό:
http://lists.opensuse.org/opensuse-el/2011-05/msg00110.html

Λέει για θερμοκρασίες αλλά και μπαταρία στο laptop.

Αυτό το θέμα είναι για όλες τις διανομές. Δες λίγο αυτό
Γνώσεις ⇛ Linux: Την παλεύω ┃ Κτηνιατρικές: Δεν την παλεύω ┃ Αγγλικά: Σκράπας
Προσωπικό blog
Petcouple ζευγάρωσε το ζωάκι σου
Ένα γραμμάριο δράσης αξίζει ένα τόνο θεωρίας
Άβαταρ μέλους
diamond_gr
Απλός Συντονιστής
Απλός Συντονιστής
 
Δημοσιεύσεις: 816
Εγγραφή: Πέμ Μάιος 28, 2009 11:50 pm
Τοποθεσία: Θεσσαλονίκη


Επιστροφή στο openSUSE



Μέλη σε σύνδεση

Μέλη σε αυτή την Δ. Συζήτηση : Δεν υπάρχουν εγγεγραμμένα μέλη και 1 επισκέπτης

cron