Πρόβλημα με την ανάλυση οθόνης

Ότι αφορά το Debian

Δημοσίευσηαπό warlordfff » Δευτ Ιουν 14, 2010 6:46 pm

Tην ξαναεπαθα,εκανα ενα upgrade και ξαφνικα η καλυτερη αναλυση που μπορω να πετυχω στην οθονη μου ειναι 800Χ600,την προηγουμενη φορα εκανα φορματ,αλλα η προηγουμενη φορα ηταν πριν 2 μερες,παιδια βαλτε ενα χερακι να το φτιαξω γιατι εχω αρχισει να στραβωνω ασχημα με τα Debian.
3 Γραμμες εγραψα και πονοκεφαλιασα.
ΟΛΑ ΕΙΝΑΙ ΔΡΟΜΟΣ

Εικόνα
Άβαταρ μέλους
warlordfff
babeTUX
babeTUX
 
Δημοσιεύσεις: 135
Εγγραφή: Κυρ Ιαν 31, 2010 7:55 pm

Δημοσίευσηαπό vagrale13 » Δευτ Ιουν 14, 2010 11:01 pm

Δωσε και τα αποτελεσματα απο
Κώδικας: Επιλογή όλων
xrandr
lspci -nn | grep "VGA"
Desktop 1 : Ubuntu 10.04 LTS Lucid Lynx i386
AMD ATHLON II X2 215 │ 3096Mb │ GeForce 210 512MB │ LG W2243S : 1920 x 1080
Desktop 2 : Ubuntu 11.04 Natty Narwhal i386
AMD Athlon 64 X2 5800+ │ 2048Mb │ nForce 7600 (onboard) | 1024x768
Laptop : Sony Vaio VGN-N11m : Ubuntu 11.10 Oneiric Ocelot i386
Άβαταρ μέλους
vagrale13
juniorTUX
juniorTUX
 
Δημοσιεύσεις: 327
Εγγραφή: Κυρ Σεπ 13, 2009 12:05 am
Τοποθεσία: κάπου εδώ μέσα στο net :P

Δημοσίευσηαπό warlordfff » Τρί Ιουν 15, 2010 1:40 am

παρε ρε φιλε μπας και βγαλουμε ακρη...
kostaswarlord@Konstantinos:~$ xrandr
Screen 0: minimum 640 x 480, current 800 x 600, maximum 800 x 600
default connected 800x600+0+0 0mm x 0mm
800x600 61.0*
640x480 60.0
kostaswarlord@Konstantinos:~$ lspci -nn | grep "VGA"
05:00.0 VGA compatible controller [0300]: nVidia Corporation GT218 [GeForce 210] [10de:0a65] (rev a2)

εντομεταξυ δεν υπηρχε το xorg.conf
το διμιουργησα μια φορα με εναν τροπο,το εσβησα και το ξανα δημιουργησα με αλλο τροπο,απο αυτους που ειπαμε στον συλλογο και βρηκα στο δυκτιο και παλι τιποτα
και τωρα εχω κανει τοσα πολλα που δεν θυμαμε τι εχω κανει και τι εχω βαλει,ξερω ομως τι φλερταρει με τον καδο...
εντομεταξυ αμα ανοιξω παλιοτερο kernel εχει μια χαρα αναλυση...
ΟΛΑ ΕΙΝΑΙ ΔΡΟΜΟΣ

Εικόνα
Άβαταρ μέλους
warlordfff
babeTUX
babeTUX
 
Δημοσιεύσεις: 135
Εγγραφή: Κυρ Ιαν 31, 2010 7:55 pm

Δημοσίευσηαπό bullgr » Τρί Ιουν 15, 2010 12:40 pm

warlordfff
Τα έκανες μαντάρα αφού μπλέχτηκες με το xorg.conf...
Στη θέση σου θα έκανα εγκατάσταση από την αρχή...

Και καλό είναι προτού κάνεις αναβάθμιση, να κάνεις ένα backup πρώτα, σε περίπτωση που πάει το πράγμα στραβά...
Μπορείς να κάνεις backup είτε με τον τρόπο του image backup χρησιμοποιώντας το clonezilla (http://clonezilla.org/) ή με κάποιο backup tool (στο ubuntu υπάρχει προεγκατεστημένο, δεν ξέρω εάν υπάρχει στο debian) που κάνεις backup είτε μόνο τα δεδομένα σου ή τις εγκατεστημένες εφαρμογές. Έτσι σε κάποια νέα εγκατάσταση δεν θα έχεις απώλεια δεδομένων και δεν θα χρειάζεσαι να εγκαταστήσεις όλες τις εφαρμογές από την αρχή...
Προσωπικό Ιστολόγιο
--------------------------------
10 PRINT "HELLO WORLD!"
20 GOTO 10
bullgr
kidTUX
kidTUX
 
Δημοσιεύσεις: 256
Εγγραφή: Τετ Μαρ 04, 2009 12:19 am
Τοποθεσία: Δράμα

Δημοσίευσηαπό vagrale13 » Τρί Ιουν 15, 2010 1:28 pm

Εκτελεσε
Κώδικας: Επιλογή όλων
sudo mv /etc/X11/xorg.conf /etc/X11/xorg.conf_old
sudo dpkg-reconfigure xserver-xorg

κανε επανεκκινηση, και δες αν εχει φτιαξει μετα!

Αν για καποιο λογο δημιουργηθει καποιο μεγαλυτερο προβλημα, μην κανεις εγκατασταση, μπες με το livecd και ελα να το φτιαξουμε! :mrpc: :mrpc:

Ριξε και μια ματια εδω http://wiki.debian.org/XStrikeForce/HowToRandR12
θα σε βοηθησει αρκετα πιστευω! Thumbup

Παντως εχει δικιο ο bullgr δεν πειραζουμε ΠΟΤΕ αρχεια απο το συστημα μας, αν δεν ειμαστε 100% σιγουροι για τι κανουμε! :idea:
Desktop 1 : Ubuntu 10.04 LTS Lucid Lynx i386
AMD ATHLON II X2 215 │ 3096Mb │ GeForce 210 512MB │ LG W2243S : 1920 x 1080
Desktop 2 : Ubuntu 11.04 Natty Narwhal i386
AMD Athlon 64 X2 5800+ │ 2048Mb │ nForce 7600 (onboard) | 1024x768
Laptop : Sony Vaio VGN-N11m : Ubuntu 11.10 Oneiric Ocelot i386
Άβαταρ μέλους
vagrale13
juniorTUX
juniorTUX
 
Δημοσιεύσεις: 327
Εγγραφή: Κυρ Σεπ 13, 2009 12:05 am
Τοποθεσία: κάπου εδώ μέσα στο net :P

Δημοσίευσηαπό warlordfff » Τρί Ιουν 15, 2010 9:55 pm

Vangrale θα το προσπαθησω αργοτερα σημερα,τωρα τρεχω αυτο το openSUSE και εχει αρχισει να μου αρεσει πολυ,
Bullgr,ρε φιλε εμπλεξα γιατι προσπαθησα να λυσω ενα προβλημα που ειδη με εκανε να κανω την εγκατασταση απο την αρχη μια φορα και αποφασιασα οτι δεν μπορω καθε 2 μερες να κανω εγκατασταση.
Θα δω τι θα κανω και το πολυ πολυ να βαλω ή το Stable η ακομη ακομη σκευτομε να ξαναβαλω ubuntu αν και γλυκοκοιταω και κατι Mint και αλλα debian based με Gnome περιβαλλον.
ΕΙΔΩΜΕΝ
ΟΛΑ ΕΙΝΑΙ ΔΡΟΜΟΣ

Εικόνα
Άβαταρ μέλους
warlordfff
babeTUX
babeTUX
 
Δημοσιεύσεις: 135
Εγγραφή: Κυρ Ιαν 31, 2010 7:55 pm

Δημοσίευσηαπό bullgr » Τρί Ιουν 15, 2010 10:43 pm

Βάλε Mint... Είναι απλώς φανταστικό... Κάνεις εγκατάσταση με μερικά κλικ και... όλα δουλεύουν out-of-the-box... restricted, codecs κλπ χωρίς να χρειαστεί να κάνεις τίποτα άλλο...
Προσωπικό Ιστολόγιο
--------------------------------
10 PRINT "HELLO WORLD!"
20 GOTO 10
bullgr
kidTUX
kidTUX
 
Δημοσιεύσεις: 256
Εγγραφή: Τετ Μαρ 04, 2009 12:19 am
Τοποθεσία: Δράμα

Δημοσίευσηαπό diamond_gr » Τρί Ιουν 15, 2010 10:54 pm

warlordfff έγραψε:Vangrale θα το προσπαθησω αργοτερα σημερα,τωρα τρεχω αυτο το openSUSE και εχει αρχισει να μου αρεσει πολυ,


Να γλυκοκοιτάς το openSUSE. Στο εργαστήριο που το έστησα πετάει...
Ubuntu 10.04 πολύ αργό το firefox (κυρίως με τα multimedia).
PCLinuxOS αν και δείχνει να πετάει, κάτι έχει γίνει και μου φαινεται αργό. Ίσως επειδή προέρχεται από αναβάθμιση. Έχει όλα αυτά που αναφέρει ο bullgr για το mint. Θα σε βολέψει λόγω Synaptic.
Ομοίως το Yast (openSUSE) είναι δυνατό εργαλείο.

Γενικά μην σε φοβίζουν οι εντολές. Και εγώ τις ψάχνω. Δεν τις θυμάμαι απ'έξω.
Καλό θα κάνεις να μην μπλέκεσαι με πολλές-όλες τις διανομές. Άσε εμένα που έμπλεξα με 2...
Γνώσεις ⇛ Linux: Την παλεύω ┃ Κτηνιατρικές: Δεν την παλεύω ┃ Αγγλικά: Σκράπας
Προσωπικό blog
Petcouple ζευγάρωσε το ζωάκι σου
Ένα γραμμάριο δράσης αξίζει ένα τόνο θεωρίας
Άβαταρ μέλους
diamond_gr
Απλός Συντονιστής
Απλός Συντονιστής
 
Δημοσιεύσεις: 816
Εγγραφή: Πέμ Μάιος 28, 2009 11:50 pm
Τοποθεσία: Θεσσαλονίκη

Δημοσίευσηαπό warlordfff » Τρί Ιουν 15, 2010 11:02 pm

Ρε Σταθη δεν στελνεις μερικες Στανταρ εντολε να τις εχω καβαντζα;
ΟΛΑ ΕΙΝΑΙ ΔΡΟΜΟΣ

Εικόνα
Άβαταρ μέλους
warlordfff
babeTUX
babeTUX
 
Δημοσιεύσεις: 135
Εγγραφή: Κυρ Ιαν 31, 2010 7:55 pm

Δημοσίευσηαπό warlordfff » Τετ Ιουν 16, 2010 8:49 am

Κώδικας: Επιλογή όλων
root@Konstantinos:/home/kostaswarlord# sudo mv /etc/X11/xorg.conf /etc/X11/xorg.conf_old
mv: cannot stat «/etc/X11/xorg.conf»: Δεν υπάρχει τέτοιο αρχείο ή κατάλογος
root@Konstantinos:/home/kostaswarlord# sudo dpkg-reconfigure xserver-xorg
root@Konstantinos:/home/kostaswarlord#


αυτα μου εβγαλε
ΟΛΑ ΕΙΝΑΙ ΔΡΟΜΟΣ

Εικόνα
Άβαταρ μέλους
warlordfff
babeTUX
babeTUX
 
Δημοσιεύσεις: 135
Εγγραφή: Κυρ Ιαν 31, 2010 7:55 pm

Δημοσίευσηαπό vagrale13 » Τετ Ιουν 16, 2010 1:25 pm

Εκτελεσε
Κώδικας: Επιλογή όλων
cd /etc/X11/

και δωσε το αποτελεσμα απο
Κώδικας: Επιλογή όλων
ls
Desktop 1 : Ubuntu 10.04 LTS Lucid Lynx i386
AMD ATHLON II X2 215 │ 3096Mb │ GeForce 210 512MB │ LG W2243S : 1920 x 1080
Desktop 2 : Ubuntu 11.04 Natty Narwhal i386
AMD Athlon 64 X2 5800+ │ 2048Mb │ nForce 7600 (onboard) | 1024x768
Laptop : Sony Vaio VGN-N11m : Ubuntu 11.10 Oneiric Ocelot i386
Άβαταρ μέλους
vagrale13
juniorTUX
juniorTUX
 
Δημοσιεύσεις: 327
Εγγραφή: Κυρ Σεπ 13, 2009 12:05 am
Τοποθεσία: κάπου εδώ μέσα στο net :P

Δημοσίευσηαπό warlordfff » Τετ Ιουν 16, 2010 1:47 pm

Κώδικας: Επιλογή όλων
kostaswarlord@Konstantinos:~$ cd /etc/X11/
kostaswarlord@Konstantinos:/etc/X11$ ls
app-defaults             X               Xreset.d          XvMCConfig
default-display-manager  xinit           Xresources        Xwrapper.config
fonts                    xkb             Xsession
rgb.txt                  xorg.conf.save  Xsession.d
twm                      Xreset          Xsession.options
kostaswarlord@Konstantinos:/etc/X11$



Θελω πραγματικα να το φτιαξω αλλα με βλεπω αν δεν βρω συντομα λυση να μετακομιζω σε μιντ η ουμπουντου,εχω χαλασει τα ματια μου,ευτηχως με παει καλα το openSuse που αντιθετα με οτι μου λεγανε προς στιγμην δεν σπαει δεν χαλαει,το μονο δυσκολο ειναι οτι δεν εχω δουλεψει ποτε ξανα KDE και χανομε λιγο στο μενου του,αλλα κατα τα αλλα μου αρεσει πολυ και ειναι το μονο συστημα που 'παιζω' 1 μηνα σχεδον και ακομα εχει τον πυρηνα στην θεση του :mrgreen:
ΟΛΑ ΕΙΝΑΙ ΔΡΟΜΟΣ

Εικόνα
Άβαταρ μέλους
warlordfff
babeTUX
babeTUX
 
Δημοσιεύσεις: 135
Εγγραφή: Κυρ Ιαν 31, 2010 7:55 pm

Δημοσίευσηαπό vagrale13 » Τετ Ιουν 16, 2010 6:50 pm

Κανε λιγη υπομονη, και λογικα θα το φτιαξουμε! :mrgreen:

Βλεπω οτι δεν εχεις αρχειο xorg.conf, μαλλον με καποιο τροπο το εχεις αφαιρεσει....
Κώδικας: Επιλογή όλων
sudo gedit /etc/X11/xorg.conf.save
και postαρε το περιεχομενο του αρχειου!
Desktop 1 : Ubuntu 10.04 LTS Lucid Lynx i386
AMD ATHLON II X2 215 │ 3096Mb │ GeForce 210 512MB │ LG W2243S : 1920 x 1080
Desktop 2 : Ubuntu 11.04 Natty Narwhal i386
AMD Athlon 64 X2 5800+ │ 2048Mb │ nForce 7600 (onboard) | 1024x768
Laptop : Sony Vaio VGN-N11m : Ubuntu 11.10 Oneiric Ocelot i386
Άβαταρ μέλους
vagrale13
juniorTUX
juniorTUX
 
Δημοσιεύσεις: 327
Εγγραφή: Κυρ Σεπ 13, 2009 12:05 am
Τοποθεσία: κάπου εδώ μέσα στο net :P

Δημοσίευσηαπό warlordfff » Τετ Ιουν 16, 2010 11:31 pm

Να σου πω τι εγινε,πηγα απο το εργαστηριο σημερα και μετα απο μια σηζητιση κατασταλαξαμε οτι ισως εχει προβλημα ο πυρινας trunk που ηταν φορτωμενος,μπηκα λοιπον με αλλον πυρινα και αφαιρεσα τον Trunk,στον αλλο πυρινα απο τον οποιο μπηκα ολα λειτουργουσαν ρολοϊ,εκανα λοιπον επανεκινηση και οντως ελειπε ο trunk πυρινας και ανοιξε με τον επομενο,ολα καλα μεχρι εδω το θεμα θεωρητε ληξαν....
...και μετα κανω αναβαθμιση και ξανα μια απο τα ιδια με την αναλυση,εχω βαρεσει κοκκινα πραγματικα...o φακελος ειναι κενος δινοντας αυτο που μου λες, εχω πραγματικα στραβωσει πολυ με το Debian.
ΟΛΑ ΕΙΝΑΙ ΔΡΟΜΟΣ

Εικόνα
Άβαταρ μέλους
warlordfff
babeTUX
babeTUX
 
Δημοσιεύσεις: 135
Εγγραφή: Κυρ Ιαν 31, 2010 7:55 pm

Δημοσίευσηαπό vagrale13 » Πέμ Ιουν 17, 2010 2:12 am

Κανε αυτο που λεει εδω http://wiki.debian.org/Xorg
Κώδικας: Επιλογή όλων
sudo /etc/init.d/gdm stop

θα βγεις απο γραφικο, και μετα εκτελεσε
Κώδικας: Επιλογή όλων
cd /etc/X11/
sudo Xorg -configure

ακολουθησε τις οδηγιες, και μολις τελειωσεις, εκτελεσε
Κώδικας: Επιλογή όλων
startx

και μετα που θα μπεις, δες αν ειναι ολα οκ!

Αν και παλι εχεις το ιδιο προβλημα δωσε το περιεχομενο του αρχειου απο
Κώδικας: Επιλογή όλων
sudo gedit /etc/X11/xorg.conf


Αν σου βγαλει καποιο σφαλμα, δεν συνεχιζεις, postαρε το σφαλμα! :idea:

Αν δεν μπορεσεις να μπεις σε γραφικο μετα τα παραπανω, δες το παρακατω, αλλιως αγνοησε το
εκτελεσε εκει παλι με τη σειρα
Κώδικας: Επιλογή όλων
sudo mv /etc/X11/xorg.conf /etc/X11/xorg.conf_old
sudo dpkg-reconfigure xserver-xorg
startx

και δες αν μετα ειναι ενταξει


κανε αυτα, και πες αποτελεσμα!
Desktop 1 : Ubuntu 10.04 LTS Lucid Lynx i386
AMD ATHLON II X2 215 │ 3096Mb │ GeForce 210 512MB │ LG W2243S : 1920 x 1080
Desktop 2 : Ubuntu 11.04 Natty Narwhal i386
AMD Athlon 64 X2 5800+ │ 2048Mb │ nForce 7600 (onboard) | 1024x768
Laptop : Sony Vaio VGN-N11m : Ubuntu 11.10 Oneiric Ocelot i386
Άβαταρ μέλους
vagrale13
juniorTUX
juniorTUX
 
Δημοσιεύσεις: 327
Εγγραφή: Κυρ Σεπ 13, 2009 12:05 am
Τοποθεσία: κάπου εδώ μέσα στο net :P

Επόμενο

Επιστροφή στο Debian



Μέλη σε σύνδεση

Μέλη σε αυτή την Δ. Συζήτηση : Δεν υπάρχουν εγγεγραμμένα μέλη και 1 επισκέπτης

cron