[WL]Linksys USB Adapter WUSB600N Version 2

Ενσύρματες / ασύρματες : Κατασκευαστής / Οδηγός / id κάρτας και σε ποιες διανομές δοκιμάστηκε

Δημοσίευσηαπό hammerakos » Τρί Μάιος 10, 2011 6:27 pm

Vendor/Κατασκευαστής: Linksys
Connection/Σύνδεση: USB Adapter
Type/Τύπος: Wireless/Ασύρματη
ID:Bus 001 Device 003: ID 1737:0079 Linksys WUSB600N Wireless-N USB Network Adapter with Dual-Band ver. 2

Γειά σας
Είμαι εντελώς καινούργιος και άπειρος χρήστης Linux. Έχω εγκατεστημένη την έκδοση Ubuntu 11.04, και έχω πραγματικά εντυπωσιαστεί από την ταχύτητα και την σταθερότητα του. Αντιμετωπίζω όμως πρόβλημα με την συγκεκριμένη κάρτα δικτύου, και προσπαθώ να την εγκαταστήσω και να την κάνω να δουλέψει, μια που είναι ο μοναδικός τρόπος για να έχω πρόσβαση στο internet. Ψάχνοντας, βρήκα το παρακάτω link, και προσπάθησα να ακολουθήσω τις οδηγίες, όμως τις περισσότερες φορές δεν μου κάνει compile τον driver (εντολή make). Μια φορά μόνο τα κατάφερα (λόγω απειρίας χρειάστηκε να κάνω αρκετές φορές την εγκατάσταση του Ubuntu, και άρα την συγκεκριμένη διαδικασία) αλλά απλά έβρισκε τα δίκτυα στην περιοχή μου χωρίς όμως να μπορέσω να συνδεθώ. Κάποιος πεπειραμένος, ενδεχομένως και με την συγκεκριμένη κάρτα, να μου δώσει τα φώτα του????
Γνώσεις ⇛ Linux: Χαμηλό ┃ Προγραμματισμός: Όχι ┃ Αγγλικά: Καλά
Λειτουργικό ⇛ Ubuntu 12.04 32bit σε Desktop PC
Προδιαγραφές ⇛ Intel2Duo E 8400 │ 2GB │ ASUS 8800 Ultra │ LED 21,5
Άβαταρ μέλους
hammerakos
babeTUX
babeTUX
 
Δημοσιεύσεις: 2
Εγγραφή: Τρί Μάιος 10, 2011 5:48 pm
Τοποθεσία: Θεσσαλονίκη

Δημοσίευσηαπό mixasgr » Τετ Μάιος 11, 2011 12:47 pm

hammerakos έγραψε:Γειά σας
Είμαι εντελώς καινούργιος και άπειρος χρήστης Linux. Έχω εγκατεστημένη την έκδοση Ubuntu 11.04, και έχω πραγματικά εντυπωσιαστεί από την ταχύτητα και την σταθερότητα του. Αντιμετωπίζω όμως πρόβλημα με την συγκεκριμένη κάρτα δικτύου, και προσπαθώ να την εγκαταστήσω και να την κάνω να δουλέψει, μια που είναι ο μοναδικός τρόπος για να έχω πρόσβαση στο internet. Ψάχνοντας, βρήκα το παρακάτω link, και προσπάθησα να ακολουθήσω τις οδηγίες, όμως τις περισσότερες φορές δεν μου κάνει compile τον driver (εντολή make). Μια φορά μόνο τα κατάφερα (λόγω απειρίας χρειάστηκε να κάνω αρκετές φορές την εγκατάσταση του Ubuntu, και άρα την συγκεκριμένη διαδικασία) αλλά απλά έβρισκε τα δίκτυα στην περιοχή μου χωρίς όμως να μπορέσω να συνδεθώ. Κάποιος πεπειραμένος, ενδεχομένως και με την συγκεκριμένη κάρτα, να μου δώσει τα φώτα του????


Καλωσήλθες φίλε hammerako στην παρέα μας! Waving

Δυστυχώς δεν έχω δουλέψει πότε με το εν λόγω στικάκι οπότε μάλλον δεν μπορώ να σε βοηθήσω και πολύ. Αναφέρεις ότι βρήκες ένα λινκ αλλά τελικά δεν το έγραψες στο κείμενο.
Από μια μικρή αναζήτηση αυτό που βρήκα είναι το δηλωμένο bug στο lauchpad -> Bug #408165 - Linksys By Cisco WUSB600N v2 Doesn't Work. Στα τελευταία σχόλια αναφέρεται ότι οι drivers από τον χρήστη emory (version 2.4.0.1) δουλεύουν κανονικά στο 11.04 παρά οι 2.5.0.0 από την ιστοσελίδα της ralink. Θα μπορούσες να δοκιμάσεις αυτούς για αρχή.
Διανομή: Xubuntu 14.04 - [Launchpad | mixasgr (κ στο Ubuntu-gr)]

Γνώσεις ⇛ Linux: Καλό ┃ Προγραμματισμός: Καλός ┃ Αγγλικά: Καλά
Λειτουργικό ⇛ Xubuntu 14.04 64bit
Υπολογιστής ⇛ E8400 (3GHz,6MB) / 6GB RAM / NVIDIA 9600gt (512MB) / Όχι Wireless / Όχι Buetooth / RealTek ALC883 HD Audio Controller / 19" SXGA
Άβαταρ μέλους
mixasgr
Διαχειριστής
Διαχειριστής
 
Δημοσιεύσεις: 307
Εγγραφή: Κυρ Οκτ 18, 2009 3:49 pm
Τοποθεσία: Θεσσαλονίκη

Δημοσίευσηαπό hammerakos » Τετ Μάιος 11, 2011 8:58 pm

Φίλε mixasgr, σε ευχαριστώ πολύ για τον χρόνο σου.
Πραγματικά, δοκίμασα με τους drivers 2.4.0.1. σύμφωνα με το link που μου παρέθεσες, και δούλεψε.Το stickάκι συνδέθηκε στο δίκτυο μου, και για την ώρα λειτουργεί άψογα. Ευχαριστώ πολύ για την βοήθεια σου. Όσο περισσότερο ασχολούμαι με το linux, τόσο περισσότερο κολλάω. Κάτι ακόμα μόνο, για να καταλάβω. Κάπου πήρε το μάτι μου πως αν κάνω update σε πιο καινούργια έκδοση(όταν υπάρξει), θα πρέπει να ξανακάνω την διαδικασία ξανά. Ισχύει κάτι τέτοιο?
Γνώσεις ⇛ Linux: Χαμηλό ┃ Προγραμματισμός: Όχι ┃ Αγγλικά: Καλά
Λειτουργικό ⇛ Ubuntu 12.04 32bit σε Desktop PC
Προδιαγραφές ⇛ Intel2Duo E 8400 │ 2GB │ ASUS 8800 Ultra │ LED 21,5
Άβαταρ μέλους
hammerakos
babeTUX
babeTUX
 
Δημοσιεύσεις: 2
Εγγραφή: Τρί Μάιος 10, 2011 5:48 pm
Τοποθεσία: Θεσσαλονίκη

Δημοσίευσηαπό boukouvalas » Τετ Μάιος 11, 2011 10:21 pm

Πιθανόν ναι, πιθανόν όχι, εξαρτάται από το αν το σύστημα το θεωρήσει "περιττό" πρόσθετο. Θα το μάθεις στην πορεία!
Άβαταρ μέλους
boukouvalas
Συντονιστής
Συντονιστής
 
Δημοσιεύσεις: 162
Εγγραφή: Τρί Μάιος 26, 2009 5:11 pm
Τοποθεσία: Θεσσαλονίκη

Δημοσίευσηαπό mixasgr » Κυρ Μάιος 15, 2011 10:52 pm

hammerakos έγραψε:Κάπου πήρε το μάτι μου πως αν κάνω update σε πιο καινούργια έκδοση(όταν υπάρξει), θα πρέπει να ξανακάνω την διαδικασία ξανά. Ισχύει κάτι τέτοιο?


Το "πρόβλημα" μπορεί να υπάρξει σε αναβάθμιση kernel. Έκανες χειροκίνητο compile;
Αν ναι, πιθανώς να χρειάζεται κάθε φορά που αναβαθμίζεται το kernel να το κάνεις αυτό γιατί ουσιαστικά γίνεται χειροκίνητη εισαγωγή του module στον πυρήνα. Από την άλλη φαντάζομαι ότι εφόσον υπάρχει στο lauchpad σχετικό νήμα, αργά ή γρήγορα όλα και κάποιο fix θα βγεί ενσωματωμένο στους νέους drivers που μπαίνουν αυτόματα.

Γενικά, όλα καλά;δουλεύει το στικάκι; :mrpc:
Διανομή: Xubuntu 14.04 - [Launchpad | mixasgr (κ στο Ubuntu-gr)]

Γνώσεις ⇛ Linux: Καλό ┃ Προγραμματισμός: Καλός ┃ Αγγλικά: Καλά
Λειτουργικό ⇛ Xubuntu 14.04 64bit
Υπολογιστής ⇛ E8400 (3GHz,6MB) / 6GB RAM / NVIDIA 9600gt (512MB) / Όχι Wireless / Όχι Buetooth / RealTek ALC883 HD Audio Controller / 19" SXGA
Άβαταρ μέλους
mixasgr
Διαχειριστής
Διαχειριστής
 
Δημοσιεύσεις: 307
Εγγραφή: Κυρ Οκτ 18, 2009 3:49 pm
Τοποθεσία: Θεσσαλονίκη


Επιστροφή στο Κάρτες δικτύου



Μέλη σε σύνδεση

Μέλη σε αυτή την Δ. Συζήτηση : Δεν υπάρχουν εγγεγραμμένα μέλη και 1 επισκέπτης

cron